PDA

View Full Version : Refresh rate



Aramazd
10-26-2013, 11:13 PM
Hey guys,

I recently got hold of a G75VX. Love it so far, aside from 2 things. 1 I've checked around and I know it can't be changed, which sucks (changing the ROG button to disable windows key instead of Splendid).

The other issue I'm having is the games see only 40-60Hz. I was actually able to OC the screen to 85Hz (1920x1080@85Hz 32Bit), which fixed the flickering for me, but games don't seem to recognize it. I've also made 2 other custom resolutions (1280x720@85Hz 32Bit and 1600x900@85Hz 32Bit), but neither of those are recognized too.

Is there a way I can make games recognize these resolutions? They were perfectly while in Windows.

Any help is greatful

Thanks

P.S.:
1 - I've tried CRU, it doesn't help. or maybe I'm using it wrong.
2 - Also is there a way to completely remove the 40Hz from ALL resolutions?

GottiBoi55
10-27-2013, 01:54 AM
How did you change resolution, nVidia control panel?


Edit: I meant "refresh rate", not "resolution"
LOL brain fart!!!

Aramazd
10-27-2013, 04:18 AM
Yeah.

After tweaking a bit. With CRU I just removed the 40Hz resolution and it removed all 40Hz resolutions from NVCP.

GottiBoi55
10-29-2013, 12:15 AM
So, are you getting the max refresh rate out of your panel, that you wanted now?

TJ Hooker
10-29-2013, 02:55 AM
Hey Aramazd,

I was having the same problems you are, and I think I just managed to fix them. Here's exactly what I did:

1) Change refresh rate back to 60 via the control panel settings (right-click desktop>Screen Resolution>Advanced Settings>Monitor tab)
2) Delete all custom resolutions/refresh rates from the NVCP
3) Run the "reset-all" application that comes with CRU
4) Restart
5) Run CRU and create the desired resolution/refresh rate in the "Standard resolutions" box (not the "Detailed resolutions" box) and click OK
6) Restart
7) Change the refresh rate as per step 1). The custom refresh rate you created should be available in the drop down box

You should be done now. If you look in NVCP, you should now see your custom refresh rate available as a "native" option. I have no idea if my screen is actually running at my custom refresh rate, but it did get rid of the flicker in full-screen games for me.

Aramazd
10-29-2013, 07:48 PM
@ GottiBoi55: In Windows, the refresh rate works just fine, it's games that aren't able to recognize it.


Hey Aramazd,

I was having the same problems you are, and I think I just managed to fix them. Here's exactly what I did:

1) Change refresh rate back to 60 via the control panel settings (right-click desktop>Screen Resolution>Advanced Settings>Monitor tab)
2) Delete all custom resolutions/refresh rates from the NVCP
3) Run the "reset-all" application that comes with CRU
4) Restart
5) Run CRU and create the desired resolution/refresh rate in the "Standard resolutions" box (not the "Detailed resolutions" box) and click OK
6) Restart
7) Change the refresh rate as per step 1). The custom refresh rate you created should be available in the drop down box

You should be done now. If you look in NVCP, you should now see your custom refresh rate available as a "native" option. I have no idea if my screen is actually running at my custom refresh rate, but it did get rid of the flicker in full-screen games for me.

Thank you, I'll give this a try. I kept making a new resolution in Detailed. I'll make one in Standard resolutions.

I do know that mine is because A - the feel and B - test it with this site: http://www.testufo.com/#test=frameskipping

Aramazd
10-31-2013, 06:28 PM
Hmmm... This is weird.

Ok so let's say I did my changes and whatever, I restarted, everything is fine. The resolutions are seen by the games, but some work, some don't.

After another restart, all the custom resolutions are gone, but still in CRU ''standard resolutions''.