PDA

View Full Version : G73jh Boot issue: Bootmgr is Missing...



kiozen
08-31-2011, 10:49 PM
It started a few months ago and randomly shows the messege "bootmgr is missing press ctrl+alt+del" shortly after ASUS logo screen appeared, I just had to reset BIOS and it worked fine. I supposed that it was a Hard disk failure so I bought a new one, but now it still doing that. Then I thought that it might be a slot problem, so I change HD position, but it still didnt work. Recently I found out that if I only run one Hard disk installed on the laptot it work normally, so I deduced that it might be a BIOS problem or something else.

I also tried every single BIOS update available but nothing happened.
Also tried with clear windows 7 Install.

TIP: There is a little "beeping, squeaking... dunno :)" noise in the hard drive when this happens. Sometimes it also occured when i am logged into windows and the HD is re-recognized by OS.

There is no HD malfunction because i bought a new one and when a install only one in the laptop everything works fine.

I also discover that sometimes BIOS just won`t detect one of my hard drives.


Thanks.

Chastity@ASUS
09-01-2011, 06:17 AM
Try updating the firmware on your HDD's. What models do you have?

kiozen
09-01-2011, 11:00 PM
Already updated, got it from support thread on this forum.

Samsung momentus. st9500420as

I have changed slots again and it seem stable at the moment. I`ll keep you informed.

kiozen
09-02-2011, 10:14 PM
still random Hard drive Bios recognition... Same issue.

Chastity@ASUS
09-03-2011, 12:14 AM
swap drive bays?

kiozen
09-03-2011, 04:06 AM
yep, i tried in both ways. Nothing happened.

Chastity@ASUS
09-03-2011, 05:40 AM
You could check to see if anything like the MBR needs to be fixed.