PDA

View Full Version : Game Play issues g74s-xr1



iMac_Attack
09-01-2011, 01:32 PM
Laptop runs flawless for video editing, windows etc. but if i load up any fps or rts games i get pauses while playing very annoying. it does it for only a second when id does pause but the pauses are happening 20-30 seconds. I have re-imaged, added SSd to primary windows and og hardrive for gaming and picture storage. do you guys think i am missing a driver? No errors in device manager. anyhelp would be greatly appreciated, i bought this laptop to play bf3 on the go since i travel alot

Roland3
09-01-2011, 01:53 PM
I have G74SX/G73JH, both run smoothly (30+ FPS @ GPU 60~66 deg C) on Battlefield:Bad Company 2 and StarCraft II with 1920x1080 Medium Graphics setting. However, I have no clue why your G74 has constantly pauses in game(s).

irdmoose
09-01-2011, 03:25 PM
It doesn't sound like a driver, but it does sound like it might be related to an issue that was resolved with the G73SW's using ThrottleStop. Give that a shot and see if it helps. My G73JW-XA1 runs BF:BC2 and SC2 maxed without any problems. Yours should do the same.

Neca
09-01-2011, 11:25 PM
I also have the G74SX-XR1 and im experiencing the same issues in wow. I got this notebook about 2 weeks ago. the game seems to pause for 2 seconds or so every once in a while. I have done all of the updates and it still happened. I finally turned on resource monitor to see what was going on and here is what i got.

http://imageshack.us/photo/my-images/835/resourcemonitor1.jpg
the cpu drops and the disk access shoots up. thats the lenght of time i had the freeze for. I have many of these screenshots tracking the same thing. you can see that the response time of the disk is 3590 ms. which is really long. I ran hd tune and everyhting looked okay

WDC WD6400BPVT-80HXZ
Transfer Rate Minimum : 45.3 MB/sec
Transfer Rate Maximum : 82.1 MB/sec
Transfer Rate Average : 68.6 MB/sec
Access Time : 18.9 ms
Burst Rate : 66.9 MB/sec
CPU Usage : -1.0%


Im still looking for a good fix for this.

Chastity@ASUS
09-01-2011, 11:30 PM
You can try using the ms ahci sata driver instead of RST

userdude
09-02-2011, 02:13 AM
I have the same model xr1....

I use Asus gamefast option, which ,if I'm not mistaken free's up some ressources, by ending non essential progamms .

Mind you , I also replace the blue 640 gb WD blue harddrive with a 500 WD black one , I have no problem ,so far...

Boosted_R
09-02-2011, 03:33 AM
Try bios 202 couldn't hurt. if you don't have it already

Neca
09-02-2011, 03:39 AM
I was at sata drivers
Intel Mobile Express Chipset Sata ahci controller
11/6/2010
10.1.0.1008

i flipped to
Intel RST SATA Drivers 10.6.0.1002 WHQL

and didnt notice any change. still got the lags.

i did update the bios to 202 a few days ago and it didnt change anything.

Chastity@ASUS
09-02-2011, 11:19 PM
Uninstall The 10.6.0.1002, and force the Microsoft AHCI driver in Device Manager

Zackarak
09-03-2011, 12:44 PM
I also have stutter lag with G74SX. It happens in Starcraft 2. Could this be the latest nvidia driver? 280.26. I've tried throttlestop and some other things without resolving it.

Neca
09-06-2011, 07:30 PM
I tried uninstalling the SATA driver and letting windows install what it thinks is correct. I ended up with
Intel Mobile Express Chipset Sata ahci controller
10.6.0.1002

that didn't fix it either. So I returned the laptop.

Time to start shopping again.

Chastity, I want to thank you for your quick responses and different ideas that i didn't think of. Even though it didn't work I still appreciate it.