PDA

View Full Version : G75VW VIA audio Driver for Windows 8.1 - Final solution revealed!



djmaro21
11-03-2013, 07:27 AM
Hi!

After 3 days of fighting with VIA audio driver, below is a final solve for Subwoofer problems and VIA instalation problems "No ANy HD Audio device":)

If you have WIindows 8 updated to 8.1 You should have problem with Vdeck and subwoofer (volume adjustment), if not, You have a lucky!
- Vdeck is not opening
- When You adjusting the volume, subwoofer is still playing

What to do?

1) Download from ASUS a driver, only in THIS version: V6.0.01.10600. Driver for WINDOWS 7. Unpack this driver.
I use Windows 8.1 64 bit and only this driver work. DO NOT download any driver Windows 8!
2) Uninstall all VIA driver and software from Your computer
3) Go to Control Panel>System>Device Manager and there in sound card find Your sound card.
The name of this sound card should be like "HD Sound card"
4) Right click on this card and select DISABLE
5) Make a reset of Your computer
6) Check that Your sound card is disable
7) Run Setup in V6.0.01.10600 driver as administrator.
8) After install make a reset

Now Your sound card should work normally with Vdeck, Volume adjust with subwoofer.

Why don`t install any other VIA drivers for WIndows 8 from ASUS page?

When You install drivers for Windows 8 You will have only ONE problem:
When You plug in headphones then subwoofer is still playing.
For NEW VIA driver, Headphones and Subwoofer is one device!

Please remember, whatever You do with VIA drivers, DISABLE You sound card in device manager and then install VIA drivers.
If Sound card is NOT DISABLE then drivier thinking that You don`t have ANY HD sound card and exit from installator.

Sorry for my english!
Marek
P.S. Greetings from Poland!
P.S. 2: This solution is for G75VW (checked).

mehdi.moha
11-03-2013, 09:29 AM
Hi!

After 3 days of fighting with VIA audio driver, below is a final solve for Subwoofer problems and VIA instalation problems "No ANy HD Audio device":)

If you have WIindows 8 updated to 8.1 You should have problem with Vdeck and subwoofer (volume adjustment), if not, You have a lucky!
- Vdeck is not opening
- When You adjusting the volume, subwoofer is still playing

What to do?

1) Download from ASUS a driver, only in THIS version: V6.0.01.10600. Driver for WINDOWS 7. Unpack this driver.
I use Windows 8.1 64 bit and only this driver work. DO NOT download any driver Windows 8!
2) Uninstall all VIA driver and software from Your computer
3) Go to Control Panel>System>Device Manager and there in sound card find Your sound card.
The name of this sound card should be like "HD Sound card"
4) Right click on this card and select DISABLE
5) Make a reset of Your computer
6) Check that You sound card is disable
7) Run Setup in V6.0.01.10600 driver as administrator.
8) After install make a reset

Now Your sound card should work normally with Vdeck, Volume adjust with subwoofer.

Why don`t install any other VIA drivers for WIndows 8 from ASUS page?

When You install drivers for Windows 8 You will have only ONE problem:
When You plug in headphones then subwoofer is still playing.
For NEW VIA driver, Headphones and Subwoofer is one device!

Please remember, whatever You do with VIA drivers, DISABLE You sound card in device manager and then install VIA drivers.
If Sound card is NOT DISABLE then, drivier thinking that You don`t have ANY HD sound card and exit from installator.

Sorry for my english!
Marek
P.S. Greetings from Poland!


i've realteck on my g75vx, no problem here :)

Clintlgm
11-03-2013, 02:39 PM
Thanks for the information, your English is very understandable, very good.

I had clean installed win 8.1 when I clean installed I had windows update turned off, until I had installed all my drivers Chipset, IRST, IME, NVidia, and Bluetooth, lan wlan and VIA.

I had no problems with the VIA driver installing this way.

I'll have to say that over the last 16 months the VIA Drivers have really improved the sound of this G75, It now sounds as good as my old Asus M70sa did.

Coolidge
05-22-2014, 10:03 AM
Thanks! this does work but I have a 5.1 audio and chose the 6 speaker system and when I did a test only my front 2 and sub worked, any solutions. email me directly spiderenforcer@hotmail.com THANKS!!!!!

This is the Motherboard I have: M4A785T-M, AMD Athlon(tm) II X2 Processor 3.2 GHz 4gb RAM

Earnie
08-30-2014, 07:10 AM
Thank you for the "Final solution revealed", you saved me !. I was desparate to find a solution and this one works fine with my G55VW. Why don't we have drivers for window 8 ?

my config : Asus G55VW wide screen (17')
windows 8.1
6 GB memory

JM

irie
08-03-2018, 09:29 PM
THANK YOU:)

In 2018 this is still the best driver for win 8.1 ...