PDA

View Full Version : Booting problem(g75vw)



bloodkiddie
11-05-2013, 07:10 AM
HI guys ,
i was successfully able to recover my Os from windows 8 to windows 7 using recovery partition, but when I woke up in the morning i'm unable to start my windows. I can see only ROG logo and it keeps restarting again and again without loading (looping). Can you guys help me to recover my OS ?

Clintlgm
11-05-2013, 03:04 PM
yes sounds like your boot file is damaged, download a Windows 7 HP ISO. Create a install media your choice USB or DVD, then run a repair install this should fix your boot file. Any windows 7 Home premium SP1, disk will work for this.

Pitcher@asus
11-06-2013, 06:08 AM
are you using F9 to recover? if yes, when you finish recover, have system into OS normal? are you change or replace HW like HDD, DIMM, if yes, it is possible HW have not comlete install or correct change, if no, please try again press F9 to recover back again if F9 function are able to use, but if F9 arenot able to use, do you have back any image? you can try install windows from image, or you can sent to service center to check it.

bloodkiddie
11-06-2013, 09:05 AM
Yes OS was working normal and later i dont know what happened my OS got corrupted. I"ll try repairing my OS using installation disk, If not i'll take it to Service center.

GottiBoi55
11-08-2013, 12:36 AM
Yes OS was working normal and later i dont know what happened my OS got corrupted. I"ll try repairing my OS using installation disk, If not i'll take it to Service center.

From your description, it sounds like the Boot Manager is corrupt.
The Windows Installation Media should repair your Boot Manager just fine.
But if the OS is corrupt too badly, then you will need to recover your OS then.

PS: Just curious, did your G75VW come pre-installed with Windows 7, or Windows 8?