PDA

View Full Version : G46VW Mouse buttons won't turn off



gregfromskem
11-05-2013, 05:29 PM
I recently messed up day 3 Payday 2 Fire starter by accidentally pressing my mouse button on my G46VW and shooting my shotgun (in-game). I had the touch-pad disabled using Fn + f9 and assumed the mouse buttons would be disabled. This wasn't the case. So i went into the ASUS smart gesture menu and went to the last tab and selected "Disable touch-pad when mouse is plugged in". This didn't work to turn the buttons off either. Am i missing something here? Do i need to disable or remove a driver as theirs no option to turn them off?

Thanks in advance,

Gregfromskem

Pitcher@asus
11-06-2013, 05:37 AM
please reinstall driver and atk utility to try it.

gregfromskem
11-06-2013, 11:13 AM
Thanks for the reply Pitcher.

This worked a treat. I uninstalled and reinstalled the smart gesture drivers and now the "turn off touchpad when mouse is detected" option also turns the mouse buttons off.

Thanks for the help,

Greg.