View Full Version : G75VW "random" reboot solved?

11-08-2013, 09:51 AM
I was struggling with my g75 rebooting. At first it seemed random (browsing, gaming, idle) but lately i could reproduce it with running any game i have atm (SC2, LoL, DiabloIII). I tried everything. Old drivers, new drivers, stress tests, old drivers on new windows, new drivers on new windows, same with old and new BIOS and ofc stock drivers, nothing worked. I even repasted the CPU and GPU with Arctic Silver 5 hoping for a fix, although my temps are fine. PSU doesn't seem to be the issue either since the reboot can be reproduced on battery.

Nothing worked. The worst was that the error in the event viewer was kernel 41, with no parameters so I didn't even know what caused the issue. Somehow it came to my mind to disable each hardware in the device manager and see if anything helps. My first pick was the graphics card which I was sure was ok after running all the stress tests on it(Furmark, 3DMark11 etc.). I disabled it, and ran SC2. The game was unplayable but I was able to play thru the whole game without shutdown. At least I found the cause.

Later I read about overclocking and thought that maybe my GPU is getting too little power somehow and I need to raise it. I installed MSI Afterburner but I could only change the clock. Raising it cause to shutdown even in stress test now (that didn't happen before) so I decided to underclock my GPU. I lowered the clock to 450 and didn't expirience any problems since. I do get 10 less fps in stress test but the difference is not noticeable in games and now my laptop doesn't shut down 1 minute into the game.

I hope this helps someone who struggles like me with the issue. I was searching over 2 months with only hibernation fixes as results but didn't help me.

I only wonder if my GPU is failing since it doesn't cause reboot while underclocked or is there some fix for it? (Please don't tell me to update drivers...)

11-17-2013, 03:55 AM
This is how often it happens:

I did everything the posts said, it is not the hibernation. It is not sound issue.
It is simple design flaw, worst laptop I ever had.

11-19-2013, 03:04 PM
Yeah i got some random shutdowns here 2.

but it happens only 1-3 every month

01-17-2014, 11:26 AM
As posted before I have been struggling with this random reboot issue for almost a year, I have tried:
- Hibernation solution
- Desabling audio drivers
- Unnistalling third party
- Rolling back to Windows 7
- Monitoring System temperature
- Stressing system resources
- Testing video capabilities with 3DMark

I none of them I was able to reproduce the issue but the reboot was happening almost every day. While playing a few days ago I started to get reboots while playing and them focused on the video temperatures, voltages and drivers.
I returned to and older nvidia driver version dated from 2012 as it is said to be stable and started changing some values regarding configuration and it led me to a Physx configuration on NVidia Control Panel. When changing it from GPU to CPU the computer did not reboot while playing. I kept this change and for my surprise the computer is not rebooting for the past few days.
I cannot say this is the solution as it requires at least a month to make sure of this, neither that it is a sole solution as this also has hibernation disabled.

I will keep updating this thread if it works for me.