PDA

View Full Version : G74 USB 3.0 Issue



Budah
09-04-2011, 03:00 AM
HI,

I have found that no matter what USB 3.0 device( I have used 2 Wd Passport 1TB hard drives) I plug into the 3.0 port causes issues. Steady disconnects and will not transfer files and asks for admin. permission. I can use 2.0 USB sticks in this port without issue. I have the most recent drivers installed. Any ideas?


Thanks,

Chastity@ASUS
09-04-2011, 03:32 PM
Are you running the latest fresco drivers?

http://www.station-drivers.com/telechargement/fresco%20logic/fresco_usb3_3.3.35.0(www.station-drivers.com).exe

Budah
09-05-2011, 03:30 PM
Yep, As I stated I have the most recent drivers.

Chastity@ASUS
09-05-2011, 06:42 PM
1) You can check to see if there is a firmware update for that USB 3.0 external.

2) You can try using a powered USB 3.0 hub. It could be that the drive isn't getting enough power from the port.

Budah
09-05-2011, 07:01 PM
Hi,


I have updated the firmware in the device. I have tried the drive on the usb 2.0 ports on the laptop and it works fine, I would hope that I wouldnt need a hub with a new laptop like this to run a small external Hard drive.

Chastity@ASUS
09-05-2011, 07:06 PM
I was just recommending that in case you had one on hand to test with. The problem with USB 3.0 is that it's new tech and there will be growing pains. I remember when USB was new and all the whacked issues.

Budah
09-05-2011, 07:13 PM
I appreciate the recommendation, I do not have a hub accessible. I know there are growing pains for every tech. I was hoping there was an actual fix that somebody knew about.

Thanks,

NerdCore
09-07-2011, 08:46 PM
Latest ver works okay here.

V3.0.119.1 failed to complete the driver install for my external. Ver 3.3.35.0 corrects it.

Thanks Chastity.

/also you may want to update the application and reference thread with this.

ZiggyPiggy
10-16-2011, 11:26 AM
I am having the same issue with the USB 3.0 port.
Version V3.0.119.1 install does not fix the problem.
Where can I download Ver 3.3.35.0? It is not on the ASUS website for Windows 64 bit downloads...

I have installed Ver 3.3.35.0 but I am still get a code 10 error whenever I plug my Samsung S2 USB 3.0 portable drive into the usb 3.0 port. This drive works fine on all usb 2.0 ports. Any other ideas?

shineoooo
10-31-2011, 04:03 AM
I have the same USB 3.0 problem on my Asus G74Sx. You can search Fresco Logic USB 3.0 driver on google. I suppose the latest version is 3.3.35.0. You can download it! I tried this 3.3.35.0 driver, it worked well and solved this problem.

dstrakele
10-31-2011, 05:11 AM
I am having the same issue with the USB 3.0 port.
Version V3.0.119.1 install does not fix the problem.
Where can I download Ver 3.3.35.0? It is not on the ASUS website for Windows 64 bit downloads...

I have installed Ver 3.3.35.0 but I am still get a code 10 error whenever I plug my Samsung S2 USB 3.0 portable drive into the usb 3.0 port. This drive works fine on all usb 2.0 ports. Any other ideas?

In addition to updating the Fresco driver, http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/windows-7-usb-drive-this-device-cannot-start-code/3021c2c3-f595-4a9d-afc6-bbc6d9b69bc9 proposes some registry changes to resolve the Code 10 error.

ManuelLlorens
11-24-2011, 06:24 PM
Same problem here. The registry fix did not work.