PDA

View Full Version : Major problem



a_Criminai
11-20-2013, 04:44 AM
My GPU boost has not been working since driver 327.43. This is a HUGE issue. Instead of 1085Mhz i'm getting 835 Mhz with these new drivers. I originally just kept my 327.43, but on windows 8.1 I need the new one for LoL to work properly. What is the reason for my turbo boost not working? My memory OC is working just fine. Even without overclocking my gpu should still be boosting to 950, but it is not. Please help. My laptop is a G46 with an i5 3230m, GTX 660m 2 GB ext...

Pitcher@asus
11-20-2013, 08:26 AM
i think turbo boost is affect CPU frequency, can you download intel new utility to try again.

ggBanks
11-20-2013, 08:35 AM
Turbo Boost is a CPU feature not a GPU one. Have you tried playing a different game with the new driver? Are you absolutely sure you are installing the Windows 8.1 driver and not the Windows 8 one?

a_Criminai
11-20-2013, 12:31 PM
Newer GPUS have a boost clock. Mine at default should go from 835 to 950 when it needs too. It has stopped doing this since my previous driver.

ggBanks
11-20-2013, 01:13 PM
I understood that, and I know that GPUs have a boost too. It's that the term Turbo Boost is used for CPUs only! Still you didn't answer my questions!

Zygomorphic
11-20-2013, 01:29 PM
i think turbo boost is affect CPU frequency, can you download intel new utility to try again.
Actually, nVidia has added similar features (albeit under a different brand name) to their cards. It does exist in the GPU now. Try rolling back your driver, and seeing if that helps. Also, when you OC the GPU, it runs hotter, and then the card will not boost if it is over the temperature threshold. This is a safety feature, and the same as in the Intel chips.

a_Criminai
11-20-2013, 02:52 PM
Actually, nVidia has added similar features (albeit under a different brand name) to their cards. It does exist in the GPU now. Try rolling back your driver, and seeing if that helps. Also, when you OC the GPU, it runs hotter, and then the card will not boost if it is over the temperature threshold. This is a safety feature, and the same as in the Intel chips.
My temps are nowhere near high enough for it not to boost. Even with my OC at 135/350 it has never gone above 80C even when running at 99% 100% of the time (tomb raider ultra 1080p). Rolling back drivers does help, but my question is why I am having to do this. Why are all the newer drivers messing up my boost and overclock?

a_Criminai
11-20-2013, 02:54 PM
Turbo Boost is a CPU feature not a GPU one. Have you tried playing a different game with the new driver? Are you absolutely sure you are installing the Windows 8.1 driver and not the Windows 8 one?
The newest driver is compatible with windows 8 and 8.1. They are the same download. It does not boost with any game or emulator even when at 99% usage and at temps as low as 60C

ggBanks
11-21-2013, 12:02 PM
The only thing I can think of right now, is try to checking the check box which says clean install. I hope it fixes the issue.

Zygomorphic
11-22-2013, 01:44 AM
The only thing I can think of right now, is try to checking the check box which says clean install. I hope it fixes the issue.
This sounds like good advice. The alternative is that nVidia removed the feature for some reason, if it was causing issues.