View Full Version : G74SX- Explorer.exe not work and crashes

09-06-2011, 02:04 PM
Hello, I come to comment on the following problem with explorer.exe crashes randomly, and I uninstalled the Asus WebStorage, but still crashes (windows explorer stopped working you .....) and I have to restart explorer, but not seen any report of what is wrong.
this is very annoying.

I've also noticed that after running some games (Fallout, Deus-Ex, the Withcher 2), leaving the same load explorer.exe cpu is 10%, and remained so until reboot.
The turbo boost is working at 2.6 GHz. if no load programs.
This mode in the configuration of high performance and entertainment.
In office mode low frequency of 800 Hz but cpu load explorer.exe
10% without doing any work, continues.

I tried disabling the service and all the applications that start at boot the computer, but still with that problem, I would like to know why the explorer.exe is using 10% CPU doing nothing.

I have also run Malwarebytes in case but nothing came.

I hope I can help, thanks

09-06-2011, 10:49 PM
Please take a look at the Windows Event Viewer and see if there is any information about your Explorer crashes. This will tell you how to open it:

If you find an error you can double click it for more information.

09-07-2011, 03:28 AM
Thanks for replying, this is the information that appears, I can do about it, this is beyond my knowledge

Log Name: Application
Source: Application Hang
Date: 07/09/2011 12:07:53
Event ID: 1002
Task Category: (101)
Level: Error
Keywords: Classic
User: N/A
Computer: Stealth

The program Explorer.EXE version 6.1.7601.17567, stopped interacting with Windows and was closed. To see if more information is available about the problem, check the problem history in the control panel activity center.
Process ID: ed0
Starting time: 01cc6d0005d0af8f
End Time: 25
Path of the application: C: \ Windows \ Explorer.EXE
Report ID: 83791a2c-d8fe-11e0-AB51-742f6841f211

in the control panel activity center I do not see anything :(

09-07-2011, 04:32 PM
Do you have all of the latest Windows updates installed? That is a pretty generic error so I don't think it really tells us what is wrong :( I would run msconfig from the windows run box and disable everything non-essential on the startup tab. Also I would consider trying a different anti-virus as sometimes they can cause strange crashes.

09-07-2011, 06:47 PM
I've tried disabling everything not essential to the startup tab, trend micro antivirus as I have it yet, I'll uninstall and try another.

09-08-2011, 12:19 PM
The problem was bringing Titaniun Trend Antivirus factory somehow turned to run when you restart the PC, when I had disabled in msconfig,
xeromist thanks for your help.:)