PDA

View Full Version : Bluetooth issues G750JX



Al_Jourgensen
11-22-2013, 02:16 PM
Hello Community

i have recently have troubles with any wireless peripheral that i connect via bluetooth to my notebook.

the thing is that anything i connect, it stays connected, but then loses the connection, obligating me to unistall the bluetooth module, and then make a plug and play search, to windows reinstall it again, i donīt know why i canīt unistall it for good, and then install it again.

i already downloaded the 8.1 driver, in Asus Web page, but still no success, stabilizing the connection......

i try also to install from the Broadcom web site there tool (http://www.broadcom.com/support/bluetooth/update.php), but it gives me an error saying that i have to download from the manufactured web site.

is there a way to contour this installation issue from broadcom, and let the broadcom tool do itīs job?

is there any solution for this?

i try also to remove some starting programs like Nokia bluetooth connectivity, so that there isnīt any conflict in this issue.

Thank You all for your kind answers in advance.

Al_Jourgensen
12-05-2013, 08:03 PM
not even 1 answer people?

Al_Jourgensen
12-05-2013, 10:17 PM
.... :) do you know other better forum?

Thank you in advance my friend

villiansv
12-05-2013, 10:28 PM
http://forum.notebookreview.com/ is a much larger community in general, it has asus-specific forums. You may be able to find answers there, but other than recommendations for different driver versions to try, I don't see what else you could get.

Al_Jourgensen
12-05-2013, 10:41 PM
ok thank you, i already try them all, i think itīs a conflit because of Nokia Suite, bluetooth service, i donīt know, but is always falling down, for time to time, i canīt have a single session open, without having the problem...thank you anyway my friend, iīm going to try it

villiansv
12-05-2013, 10:54 PM
Well, if you think it's a conflict caused by a different app, you can always uninstall said app and try if that fixed the issue. Anything that you've installed that may affect the BT stack - remove it, then if it works fine, start adding them one by one, spending some time to test and see what exactly causes the issue.

Al_Jourgensen
12-06-2013, 02:40 PM
ok iīm doing that. thank you for your help.