PDA

View Full Version : Playing Multiple Audio/Video Files From Seperate Sources Disables Sound



PentiumCore
12-01-2013, 07:10 PM
Hey,

Sometimes when I have say a YouTube tab, VLC player and Mediaplayer open all at once with files already paused, and then resume a song playing in Mediaplayer (while waiting for my video to buffer) and go back to the YouTube tab and try to continue watching the clip, no sound is played. I've checked the audio manager and its not that.

The same happens when listening to music in Mediaplayer, pausing the track, going over to VLC player watching a video clip, pausing that and going back to Mediaplayer that now has no audio (but the track is playing)

The only way to fix it is by closing which ever program you was using to listen/watch video and then refreshing the youtube video (or restarting the program) then the sound starts playing again.

It doesn't happen all the time but it is extremely annoying when it does happen.

Any ideas?

hmscott
12-02-2013, 09:36 AM
Hey,

Sometimes when I have say a YouTube tab, VLC player and Mediaplayer open all at once with files already paused, and then resume a song playing in Mediaplayer (while waiting for my video to buffer) and go back to the YouTube tab and try to continue watching the clip, no sound is played. I've checked the audio manager and its not that.

The same happens when listening to music in Mediaplayer, pausing the track, going over to VLC player watching a video clip, pausing that and going back to Mediaplayer that now has no audio (but the track is playing)

The only way to fix it is by closing which ever program you was using to listen/watch video and then refreshing the youtube video (or restarting the program) then the sound starts playing again.

It doesn't happen all the time but it is extremely annoying when it does happen.

Any ideas?

Try disabling Exclusive mode, the default:

30472