View Full Version : Help - the boot selection failed because a device is inaccessible

09-07-2011, 09:05 PM
Need some help for a G73JW-A1...

I was updating Bluetooth drivers from the Asus site when my laptop crashed. When I restarted got a lovely message:
@the boot selection failed because a device is inaccessible@

I tried restarted in Safe Mode and Launch Startup Repair but no luck same error.

What's my next step here?
Looks like I need a Windows Installation disc.

Of course I don't have a burn of the Windows Installation disc - I tried the link from Chastity http://pcaudio.ath.cx/stuff/Win7_x64_InstallDVD.rar but seems to be down at the moment. Anyone know if this will be up soon or do I need to grab another copy somewhere else?

Once I get this is it fairly self explanatory on how to recover? I found the following steps but if anyone has better instructions let me know.. http://answers.microsoft.com/en-us/windows/forum/windows_7-system/windows-7-wont-boot-the-boot-selection-failed/0542c571-793a-41cb-ad7a-58cba78c9e9c

I have a regular backup to a Synology NAS so assuming I can get Windows up and running again I should be ok. Note to self I will never touch drivers again :eek:

Any help greatly appreciated.


Edit - Forgot I can also use F9 - System Recovery. This restores back to factory state or a recent copy? I havee not tried this yet.