PDA

View Full Version : G75VW touchpad problem



Mister_S
12-04-2013, 09:01 PM
Problem:
When I press any key on the keyboard plus one of the mouse buttons the touchpad does not react. This is not the case when I use a mouse.

I only noticed this when I tried the first game on my brand new G75VW (wasd+right click+moving the the cursor) but after trying this outside the game I found that this is a general issue. I am currently using driver version 16.2.11.7 (this is the one supplied with the CD and the latest one for download online). I tried the 17.0.19 directly from Synaptics and the 16.1.8.0 from the ASUS website but both failed to install.
The problem does NOT occur when I uninstall the Synaptics driver and let the laptop use the microsoft plug-n-play driver but then the cursor is painfully slow. It seems to me that this is a software and not a hardware problem but then I would expect more people to complain about this. Is there a function that protects accidental use of the touchpad while the keyboard is in use? I looked but I couldn't find anything like that...

Clintlgm
12-05-2013, 03:06 AM
Mine does not do this I can hold down key or keys and left click and the cursor still moves normally. using driver 16.2.11.7

Mister_S
12-05-2013, 03:09 AM
OK, it took me a while to figure this out but I got it to work! The problem is the SmartSense feature of the Synaptics touchpad which (at least to my knowledge) cannot be disabled with the ASUS version of the driver. This is what I did (just in case anyone is interested):

- I downloaded the current driver from the Synaptics HP (v17.0.19)
- to install the driver I had to disable Windows Driver Signature Enforcement (http://sixcolumns.com/how-to-disable-and-bypass-driver-signature-enforcement-in-windows-8/)
- when you look at the mouse properties now in the control panel there is an additional tab "Device Settings" where you can disable the SmartSensor under "Settings"

Mister_S
12-05-2013, 03:12 AM
Mine does not do this I can hold down key or keys and left click and the cursor still moves normally. using driver 16.2.11.7

Thanks for the information!! Maybe it got fixed through Windows 8.1? It's weird because it does not seem to be a hardware issue but I cannot get it fixed with the Asus 16.2.11.7 driver...

Mister_S
12-05-2013, 03:15 AM
sorry, double post...