PDA

View Full Version : G750JH Powers Off during boot



Asus_Man
12-05-2013, 10:44 AM
Hello ! I have a weird problem on a week old JH. My system just powers off after ROG Splash screen, before booting Windows during the first boot ! The notebook just completely shuts down. After that i press the power button a second time and the system works normally. Did anyone else experience this kind of behavior ? I have windows 8.1, bios 205, and all the latest drivers installed.

Pitcher@asus
12-09-2013, 06:37 AM
is problem happen at upgrate to win 8.1? can you explain more your problem, i really don;t understand.

hmscott
12-09-2013, 08:24 AM
Hello ! I have a weird problem on a week old JH. My system just powers off after ROG Splash screen, before booting Windows during the first boot ! The notebook just completely shuts down. After that i press the power button a second time and the system works normally. Did anyone else experience this kind of behavior ? I have windows 8.1, bios 205, and all the latest drivers installed.

Asus_Man, it is likely related to the BIOS update without setting to defaults right afterwards, which I usually do - except this time losing the RAID SSD setting kept me from doing it.

I had this behavior under Windows 8.0/8.1, and ended up setting defaults in the BIOS - but this didn't solve the problem right away - but the problem hasn't happened to me shortly after doing the defaults setting.

Ok, let me rephrase that a bit. The problem happened on 8.0 and 8.1, I am at 205 as well, and Asus said to set defaults in the BIOS. I was concerned that setting defaults might unset my RAID SSD settings, but they told me it was ok, so I did set defaults in the BIOS and rebooted, and it happened again - power up but no start.

Then I pushed the power key for 7 seconds and it powered off. And, then rebooted fine - and has ever since.

Asus_Man, it is a disconcerting problem, but try setting BIOS to defaults and then reboot and power down. Let us know if that solves the problem for you too.

Vister
01-17-2014, 06:20 PM
I have the same problem :( I try to load default settings in BIOS and then reboot notebook but nothing.

Prostar Computer
01-17-2014, 08:42 PM
You may need to refresh the EC chip; with the laptop off, remove the power and AC adapter from the computer. Press and hold the power button for 4 - 5 seconds. Reconnect battery and/or AC adapter, and power it back on.

Asus_Man
01-17-2014, 09:20 PM
Thank you all for your answers ! I reseted the BIOS a while ago with no success ! I am using Win 8.1 ! I finally managed to figure out what is wrong ! I don't know why but these shutdowns only occur if i shutdown the pc from the windows charm bar. If i do that on the next boot the pc shutsdown mid-boot, If i do a normal shutdown from the start menu = no more problem. I have only been using start menu to shutdown for over a week now and no more issues. Hope this helps others with this problem.

So i guess it's just a software issue, but i really can see from what as i have a fresh install of win 8.1 no bloatware or other programs.

hmscott
01-19-2014, 02:08 PM
Thank you all for your answers ! I reseted the BIOS a while ago with no success ! I am using Win 8.1 ! I finally managed to figure out what is wrong ! I don't know why but these shutdowns only occur if i shutdown the pc from the windows charm bar. If i do that on the next boot the pc shutsdown mid-boot, If i do a normal shutdown from the start menu = no more problem. I have only been using start menu to shutdown for over a week now and no more issues. Hope this helps others with this problem.

So i guess it's just a software issue, but i really can see from what as i have a fresh install of win 8.1 no bloatware or other programs.

Asus_Man, I haven't had the failed start problem since I posted in this thread, and I just tried shutting down and starting up cold from both the charm bar shutdown and the Classic Shell Shutdown, and both started up fine - no failed start.

But, I am glad you found a way that works consistently for you. I do think perhaps the laptops just need to go through a number of power cycles before they stop doing the failed power up. Mine happened less and less frequently until it stopped altogether.

Vister
01-20-2014, 02:46 PM
I don't understand... Try to refresh EC chip, but nothing :( There is no matter how I turn off computer (power key, charm menu). And if system "hot", there is no problem... After hours of working notebook turns off and turns on correctly. But when I turn it on "cold", system fails at first boot.

Asus_Man
02-20-2014, 06:17 PM
I don't understand... Try to refresh EC chip, but nothing :( There is no matter how I turn off computer (power key, charm menu). And if system "hot", there is no problem... After hours of working notebook turns off and turns on correctly. But when I turn it on "cold", system fails at first boot.

The problem has reappeared unfortunately for 2 days now, and it's been doing it ever since. The notebook shutdown by itself during a cold boot or after a close it after working and then open it immediately. It is the same no matter when I shutdown from ( start, charm bar ). I'm really out of ideas :(

Asta666
02-21-2014, 07:17 AM
Hello,

I have exactly the same problem :(

Anyone have a solution ?

hmscott
02-21-2014, 02:09 PM
Hello,

I have exactly the same problem :(

Anyone have a solution ?

Time.

After Loading defaults in the BIOS the frequency of the 2 step power up reduced, but I think it really was a matter of time elapsed and boots done, as the frequency of the occurrence kept decreasing till after a couple of weeks it stopped doing that power off trick. I shutdown and reboot a few times a day when moving around.

My G750JH hasn't done it at all since. :)

Crmn1625
02-21-2014, 04:58 PM
I had a minorly similar issue, but does not sound as bad as this. I only had the issue if the machine was allowed to hibernate. I would then open the lid and had no way to turn the machine back on except by hitting the power button which then allowed the screen logo to flash and then the machine shut down. Hitting power button again did normal start up. To me this indicates some issue with the systems hibernate function which seems to be an issue on a number of computers and I went through a process of making sure nothing would put my computer into hibernate, only sleep. First place is Control Panel - Hardware and Sound - Power Options - "Choose what the power buttons do" - Make sure none of the options are Hibernate - also click the "Change settings that are currently available", scroll down and make sure Hibernate is not selected as a shutdown option (Not sure if it makes a difference but I also unchecked "Turn on fast startup". Save changes here. The next place was gong back again to Power Options - "Choose when the computer sleeps" - "Change advance power settings". I use the Balanced power plan and under the Sleep option - Hibernate after make sure both settings are set to never. You may want to do this for all the power plans. Apply changes. These were the two primary places I found that allowed the computer to hibernate and since making these changes, have never had the issue again. Hope this wall is helpful to someone and good luck with this issue.

Asus_Man
02-22-2014, 12:42 PM
My notebook kept doing the shutdown thing every time. I entered BIOS and reset settings to default + save and exit. So far so good, no more 2 step boot. I hope it keeps on working. Will report back after a few days.

Edit : the problem reappeared next day, but I think I may have sorted out that the problem was. I still need to test it for a few days. I turned off Fast Startup in power options in windows settings and the notebook now seems to shutdown correctly and boot on the first try.

hmscott
02-24-2014, 09:34 AM
My notebook kept doing the shutdown thing every time. I entered BIOS and reset settings to default + save and exit. So far so good, no more 2 step boot. I hope it keeps on working. Will report back after a few days.

Edit : the problem reappeared next day, but I think I may have sorted out that the problem was. I still need to test it for a few days. I turned off Fast Startup in power options in windows settings and the notebook now seems to shutdown correctly and boot on the first try.

Yeah, I thought it was that too, I still have Fastboot disabled in the BIOS and in Windows, and my last boot time listed in TaskManager => Details tab is 1.4 seconds - plenty fast with out fastboot enabled :)

As I recall the 2 step boot stopped around that time, but it did happen a few times even after disabling fastboot...

Asus_Man
02-24-2014, 03:50 PM
Yeah, I thought it was that too, I still have Fastboot disabled in the BIOS and in Windows, and my last boot time listed in TaskManager => Details tab is 1.4 seconds - plenty fast with out fastboot enabled :)

As I recall the 2 step boot stopped around that time, but it did happen a few times even after disabling fastboot...

WOW that's an ultra low BIOS time !! What notebook do you have ? I usually get around 4 sec BIOS time.

hmscott
02-24-2014, 09:44 PM
WOW that's an ultra low BIOS time !! What notebook do you have ? I usually get around 4 sec BIOS time.

G750JH + Samsung Pro 512GB SSD - it's faster when I use the 2 x 128GB M.2 RAID0...

Have you seen any 2 step boots since enabling Fastboot?

Asus_Man
02-24-2014, 10:01 PM
G750JH + Samsung Pro 512GB SSD - it's faster when I use the 2 x 128GB M.2 RAID0...

Have you seen any 2 step boots since enabling Fastboot?

Since I disabled fast boot not enabled - No problems for 2 days now. Booting on first try. hope I can make it to 7 days without problems
It's just weird why my BIOS time is so damn high as I have a 750JH also.

fozzie24
05-07-2014, 12:09 PM
I have the same problem unfortunately, my laptop kills itself on the first cold boot but is fine when its turned on a second time :(

Asus_Man
05-07-2014, 07:34 PM
I have the same problem unfortunately, my laptop kills itself on the first cold boot but is fine when its turned on a second time :(

Try to disable fast boot ! I has worked for a few of us till now !

hmscott
05-08-2014, 02:34 AM
I have the same problem unfortunately, my laptop kills itself on the first cold boot but is fine when its turned on a second time :(

fozzie24, yes, my JH did it when new too. It is called the 2 step boot. Power on, it powers off - push the power button again, it boots up fine.

After a few weeks, gradually doing that less and less, it completely stopped and it hasn't happened since. Annoying yes, but it seems to cure itself. :)

Fizar
08-22-2014, 10:36 PM
exact issue I have right now; tried resetting bios, i always shut down from bottom left start menu icon, and on the 2nd boot if this happens it often doesn't shut down properly, (black screen but power is still on forcing me to hold power button, could wait for an hour it'll still be on.) however if it boots normally, it shuts down right, one thing I find is often if I wait 10 seconds before powering on after flipping the lid open it'll "usually" be a normal boot. but it's not consistent enough.

hmscott
08-23-2014, 01:29 AM
exact issue I have right now; tried resetting bios, i always shut down from bottom left start menu icon, and on the 2nd boot if this happens it often doesn't shut down properly, (black screen but power is still on forcing me to hold power button, could wait for an hour it'll still be on.) however if it boots normally, it shuts down right, one thing I find is often if I wait 10 seconds before powering on after flipping the lid open it'll "usually" be a normal boot. but it's not consistent enough.

Which model laptop do you have? This was only common on the JH model at the time.

Try disabling Bluetooth, and see if that stops the long shutdown issue. If that works, download the latest Bluetooth driver from these locations - if you have JW/JX/JH then those support areas aren't getting updated, you need to go elsewhere at Asus to get newer drivers.

G750 support areas - The JM download area has the latest of all the G750, with JS/JZ next, the G750JW/JX/JH are out of date:
http://support.asus.com/Search.aspx?SLanguage=en&keyword=g750&ps=10&pn=1

Here are the latest Notebook Bluetooth drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=Bluetooth&p=3&ft=27&os=30

If you have another model, give those items a try anyway, updating drivers is the #1 fix.

Here is a list of all of the places to look for the updated drivers shown in you Programs and Features Control Panel.

G750 support areas - The JM download area has the latest of all the G750, with JS/JZ next, the G750JW/JX/JH are out of date:
http://support.asus.com/Search.aspx?SLanguage=en&keyword=g750&ps=10&pn=1

Here is the latest Notebook Audio - for G750 => Realtek driver package Version V6.0.1.7283
http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30

Here are the latest Notebook Bluetooth drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=Bluetooth&p=3&ft=27&os=30

Here are the latest Notebook WLAN drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=WLAN&os=3

Here are the latest Notebook LAN drivers
http://support.asus.com/download.aspx?SLanguage=en&p=3&s=589&m=LAN&os=&hashedid=n%2fa

Here is the latest KBFilter driver
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=KBFilter&hashedid=n%2fa

Here is the latest Asus Backtracker for Windows 8.1
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=Backtracker&hashedid=n%2fa

Notebook Asus SmartGesture
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ASUS+Smart+Gesture&hashedid=n%2fa

Notebook ATK Package
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ATK%20Package&hashedid=n/a

Asus GPU Tweak for Graphics Cards, currently at release 2.6.7.0 for the G750JW/JX/JH
http://support.asus.com/download.aspx?SLanguage=en&p=9&m=ASUS%20GPU%20Tweak%20for%20Graphics%20cards&hashedid=n/a

Asus GPU Tweak for Laptops, currently at release v1.0.9 for the G750JS/JM/JZ
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ASUS+GPU+Tweak+for+Laptops&hashedid=n%2fa

Here are the Asus posted VGA drivers, it's better to get the latest from Nvidia - currently 340.52, except for the JM owners you probably want to keep using 332.60 to avoid random crashes - as reported by a lot of people.
http://support.asus.com/Download.aspx?SLanguage=en&m=VGA&p=3&s=111[/url111

Asus stopped updating their Intel INFUpdate support area, so go directly to Intel to get the latest - currently 10.0.13
https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&FamilyId=42&ProductID=816&ProdId=816

Fizar
08-23-2014, 06:58 AM
Which model laptop do you have? This was only common on the JH model at the time.

Try disabling Bluetooth, and see if that stops the long shutdown issue. If that works, download the latest Bluetooth driver from these locations - if you have JW/JX/JH then those support areas aren't getting updated, you need to go elsewhere at Asus to get newer drivers.

G750 support areas - The JM download area has the latest of all the G750, with JS/JZ next, the G750JW/JX/JH are out of date:
http://support.asus.com/Search.aspx?SLanguage=en&keyword=g750&ps=10&pn=1

Here are the latest Notebook Bluetooth drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=Bluetooth&p=3&ft=27&os=30

If you have another model, give those items a try anyway, updating drivers is the #1 fix.

Here is a list of all of the places to look for the updated drivers shown in you Programs and Features Control Panel.

G750 support areas - The JM download area has the latest of all the G750, with JS/JZ next, the G750JW/JX/JH are out of date:
http://support.asus.com/Search.aspx?SLanguage=en&keyword=g750&ps=10&pn=1

Here is the latest Notebook Audio - for G750 => Realtek driver package Version V6.0.1.7283
http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30

Here are the latest Notebook Bluetooth drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=Bluetooth&p=3&ft=27&os=30

Here are the latest Notebook WLAN drivers
http://support.asus.com/Download.aspx?SLanguage=en&m=WLAN&os=3

Here are the latest Notebook LAN drivers
http://support.asus.com/download.aspx?SLanguage=en&p=3&s=589&m=LAN&os=&hashedid=n%2fa

Here is the latest KBFilter driver
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=KBFilter&hashedid=n%2fa

Here is the latest Asus Backtracker for Windows 8.1
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=Backtracker&hashedid=n%2fa

Notebook Asus SmartGesture
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ASUS+Smart+Gesture&hashedid=n%2fa

Notebook ATK Package
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ATK%20Package&hashedid=n/a

Asus GPU Tweak for Graphics Cards, currently at release 2.6.7.0 for the G750JW/JX/JH
http://support.asus.com/download.aspx?SLanguage=en&p=9&m=ASUS%20GPU%20Tweak%20for%20Graphics%20cards&hashedid=n/a

Asus GPU Tweak for Laptops, currently at release v1.0.9 for the G750JS/JM/JZ
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ASUS+GPU+Tweak+for+Laptops&hashedid=n%2fa

Here are the Asus posted VGA drivers, it's better to get the latest from Nvidia - currently 340.52, except for the JM owners you probably want to keep using 332.60 to avoid random crashes - as reported by a lot of people.
http://support.asus.com/Download.aspx?SLanguage=en&m=VGA&p=3&s=111[/url111

Asus stopped updating their Intel INFUpdate support area, so go directly to Intel to get the latest - currently 10.0.13
https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&FamilyId=42&ProductID=816&ProdId=816

I have the newest g750jm (g750jm-BSI7N24) model with i7-4710hq cpu, I'll have to check tomorrow if disabling the sleep options/disabling bluetooth helps. the 2-step boot just has me worried, it wont lead to anything serious, right?

hmscott
08-23-2014, 01:32 PM
I have the newest g750jm (g750jm-BSI7N24) model with i7-4710hq cpu, I'll have to check tomorrow if disabling the sleep options/disabling bluetooth helps. the 2-step boot just has me worried, it wont lead to anything serious, right?

Fizar, I had similar symptom for the first few weeks with my JH. It slowly went away, with more hours / days between the 2 step boot.

I can't say if the same will happen with you, so I would recommend filing a Technical Inquiry with Asus and let them know what is going on, and they may have updated info on how to fix or RMA to them - or in your case return / swap with the seller.

I wouldn't let the return period expire without returning it for another one if this is still happening on the last couple days of return period.

Let us know what you end up deciding, and how you / Asus / seller fixed the problems.

Fizar
08-28-2014, 03:50 PM
Fizar, I had similar symptom for the first few weeks with my JH. It slowly went away, with more hours / days between the 2 step boot.

I can't say if the same will happen with you, so I would recommend filing a Technical Inquiry with Asus and let them know what is going on, and they may have updated info on how to fix or RMA to them - or in your case return / swap with the seller.

I wouldn't let the return period expire without returning it for another one if this is still happening on the last couple days of return period.

Let us know what you end up deciding, and how you / Asus / seller fixed the problems.

between disabling fast boot, sleep/hibernation modes, and bluetooth drivers, I haven't had the dual-boot issue since, though I'm not sure what the exact issue is.

hmscott
08-30-2014, 12:17 AM
between disabling fast boot, sleep/hibernation modes, and bluetooth drivers, I haven't had the dual-boot issue since, though I'm not sure what the exact issue is.

Fizar, the Bluetooth problem was a transitional issue around the time of Windows 8.1, the newest Bluetooth drivers at the time caused the problem - so I think you could eliminate that as a problem - re-enable Bluetooth and it should have no effect.

I always disable fastboot/hibernation/pagefile, so leaving them off is ok by me. Disabling hibernate/pagefile saves 2x memory size of space on your C drive - 2x 32GB = 64GB on my 256GB RAID0, so it is a big savings percentage wise.

And if you have > 8GB of memory - and don't need to graze the edge of your available memory all the time, you can live without a pagefile.

I enable fastboot in the BIOS, it can be enabled and save POST time even with fastboot disabled in Windows.

When you get an SSD, you can disable prefetch and superfetch, and some other stuff that slows down boot at times - as it rebuilds the cache that is supposed to speed up startup. Samsung Magician has a section in it that allows you to disable / enable things that slow the system down. I would show you a snippet of the list, but on my JH the RAID hardware confuses Magician so I can't use it on my Samsung 840 Pro :(

But, as I said the 2 step boot stopped on my JH after a few weeks, happening less and less often, so it might just have stopped on it's own and be completely unrelated to what you disabled :)