PDA

View Full Version : Computer going to sleep WAY too fast



hoboX10
12-07-2013, 11:29 PM
Okay, so I have this weird issue where my G750JW is going to sleep WAY too quickly. It's completely ignoring my settings in Power Options.

I have it set to dim the screen after 10 minutes, turn off at 20, and sleep at 30. On both battery and plugged in. The computer goes to sleep after just 3 minutes of inactivity. There's no screensaver options either.

What the heck is going on with it?

Zygomorphic
12-08-2013, 02:16 AM
Check the Power4Gear application, and make sure that you are running a power plan with the configuration you mentioned. That's the only thing that I can of that could interfere with the power profile settings.

hoboX10
12-08-2013, 02:32 AM
Yup I'm running the configuration. The only thing in the Power4Gear application I can see that might even be slightly related is the FastBoot which I have off (I think) Even so, I don't think that would affect it.

CurrySonic
12-08-2013, 03:29 AM
What they said

Zygomorphic
12-08-2013, 11:13 AM
Yup I'm running the configuration. The only thing in the Power4Gear application I can see that might even be slightly related is the FastBoot which I have off (I think) Even so, I don't think that would affect it.
FastBoot won't do it. Have you tried changing power profiles and seeing what happens? Is it always 3 minutes?

hoboX10
12-08-2013, 01:02 PM
FastBoot won't do it. Have you tried changing power profiles and seeing what happens? Is it always 3 minutes?Yes I've tried multiple power profiles and they all do it. It seems to be right around the 3 minute-mark no matter what, like if there's some other Windows setting affecting it. I've googled around and found a lot of the same issue with nobody having an actual fix for it. Seems to be a Windows 8 problem rather than an Asus thing.

villiansv
12-08-2013, 01:19 PM
Try removing power4gear and check if the problem is still there using the default windows plans. Of course, make sure they're configured correctly.

hoboX10
12-08-2013, 03:33 PM
Try removing power4gear and check if the problem is still there using the default windows plans. Of course, make sure they're configured correctly.I'll try removing it, but just so you know I had first discovered this issue while using the normal "High Performance" power plan, NOT the Power4Gear high performance one.

hoboX10
12-10-2013, 04:44 AM
So far, removing Power4Gear might have fixed it. I'll update if the problem is still there though.

Zygomorphic
12-10-2013, 11:17 AM
So far, removing Power4Gear might have fixed it. I'll update if the problem is still there though.
That's good to hear. Power4Gear could very well have been corrupted, and since it can override the power-profiles, it could force a turnoff in a few minutes. If you reinstall it, and the problem doesn't come back, then the liklihood is a corrupted installation. I wouldn't recommend reinstalling it, since it doesn't do anything that you can't already do with he windows power settings.

hoboX10
12-10-2013, 06:29 PM
That's good to hear. Power4Gear could very well have been corrupted, and since it can override the power-profiles, it could force a turnoff in a few minutes. If you reinstall it, and the problem doesn't come back, then the liklihood is a corrupted installation. I wouldn't recommend reinstalling it, since it doesn't do anything that you can't already do with he windows power settings.Thanks for the help, I really hope the issue's fixed because it was incredibly aggravating.

hoboX10
12-11-2013, 02:00 AM
Well, it's happening still. I'm pretty sure it's a Windows 8 OS issue as Google has lots of results of similar complaints and none of them offer a solution.

This is beyond frustrating. It should follow my settings and be as simple as that. :mad:

Edit: Also, setting the power plan to NEVER sleep still does it.

noizex
06-18-2014, 12:25 AM
Did you find solution to this? I have the same exact problem, but for me it goes to sleep after freakin 10 or 15 SECONDS of not doing anything - its enough I'm reading a webpage without scrolling or pressing keyboard and it goes off to sleep in less than half a minute. Thats extremely frustrating, I tried changing plans, turning off going to sleep and all that came to my mind and it didn't help :(

Destino
06-10-2015, 10:34 PM
Any help? I got the same problem

phreako187247
10-27-2015, 10:58 AM
I as well have this same issue.... It's annoying, TOO... I've noticed that my G750JW series will go to sleep roughly about 60secs of walking away from the machine and not doing anything while at idle? Why ASUS? WHY? The only times I notice that this doesn't happen is when I have a program running such as WoW (World of Warcraft for the noobs!) or any other game/program that appears to be using just enough resources to keep the machine awake. I removed the Asus Power4Gear program way back when I first got this rig almost 2yrs ago..... and this machine has always had a mind of it's own for sleeping... I have the machine on performance power profile with all the options that even mention anything about hibernate/sleep set to off for both AC power and.... Battery! I've even done this on all the user profiles in Windows under run as admin and.... no relief... :( I've also gone into cmd and ran /powercfg under admin and made sure hibernate was OFF and... still didn't help? I have all the most up to date drivers/firmware (BIOS) from ASUS for this machine, too! This problem happens in MS OS 8/8.1 and now 10... YAY! There has to be something out there whether it be a direct driver conflict and/or hardware conflict that's overriding the DON'T GO TO SLEEP options? I absolutely love this machine but this is a freak'n pet peeve! I wish someone within the ASUS IT DEPT would step up to the plate on this issue mentioned in this forum and do some research because I am quite confident there's a bunch of us out there with this exact/similar issue but only a select few of us are voice'n our concern on this forum in hopes for a resolution and for all the other consumers (CUSTOMERS) that have purchased an expensive piece of equipment made by ASUS!!! Again besides this issue I LOVE THIS MACHINE.... BUT PLEASE HELP US ASUS!!! MUAHAHAHAHAHA!!!

bululu
01-07-2016, 04:59 AM
Having the same issue and no solution but buying a mouse jiggler. >:-(

sen5e
01-09-2016, 01:14 AM
I got the same issue here. I can't believe there's no fix for this, as this is a very annoying issue.

juzz86
01-09-2016, 01:38 AM
Do you guys have C state control in the BIOS at all on this machine? It would be worthwhile turning the extended C state support off to see if it's tied to CPU load somewhere - ie. CPU loads down into deep sleep, machine hibernates.

Seeing as you're all having the same issue but at different timeslots, I'm wondering if there's an incorrect hook in the BIOS somewhere.

If you don't have the option in the BIOS, a program such as ThrottleStop will help for testing.