PDA

View Full Version : G75VW Recovery to SSD



favoritesun
12-08-2013, 06:38 AM
I have read the AI Recovery process using version 1.0.24 . Unfortunately my recovery disks were made using the 1.0.23 version. Can this version be used to recover to a 256GB Samsung 840 Pro SSD for my boot drive. I plan on reformatting the 1TB drive that is currently installed to use just for data. Let me know if you think this approach will work. Thanks!

GottiBoi55
12-09-2013, 02:54 AM
I have a newer version (1.0.28) of the AI Recovery Burner that worked for me. (version 1.0.28 download) (http://nbtsd.asustreiber.de/Tools/AiRecovery_V1.0.28.zip)
Note this version will only work if you have pre-installed Win7, and a working recovery partition!
Now if you have the Win8 version you will need to use the Asus Backtracker burner.

This version worked like a charm for me, just make sure your SSD is not formatted. (leave the drive unallocated)
BTW, the AI Recover disks (4 in all) will also create a working recovery partition.

I reformatted my factory drive with two data partitions, I even install all my games there!
So your plans for you factory drive sounds excellent.

Pitcher@asus
12-09-2013, 05:07 AM
i think it can be, if you are a win 8 please use ASUS backtracker, if win 7, please use AI recover.

favoritesun
12-12-2013, 07:16 PM
Thanks so much, Your information and recovery version is exactly what I needed. I really appreciate you taking the time to respond to this thread.

GottiBoi55
12-13-2013, 02:24 AM
You welcome my friend.:D

favoritesun
12-19-2013, 03:36 PM
Update: I recovered my G75VW successfully to a Samsung 840 Pro SSD. I tried doing this with recovery disks made with AI Ver. 1.0.28. This did not work. The recovery came back saying it was successful but when the system tried to reboot it failed and said there was a read error. I then tried to recover using recovery disks made with AI Ver. 1.0.23. This was successful and the system rebooted without any issues. I decided not to use the original 1TB HHD only because I have a second SSD I removed from a system I just got rid of. I still need to install the second SSD and I will keep the ITB HHD loaded as a back-up on my spare parts shelf. The boot time for the new SSD is not very impressive at around 30 sec. I am not sure why this is so slow. I stopped most of my start-up programs and used the Samsung software to optimize the SSD, but this didn't help much. The drive did perform better then expected on all other benchmark testing. The system rating also increased from a 5.9 to 7.3. The drive had a score of 7.9 with the graphics coming in at 7.3. Overall the system does seem to respond much faster and I have seen a noticeable improvement when running MMO's such as WOW & Tera. I will still have to work on the boot time.

GottiBoi55
12-21-2013, 05:50 AM
Yes your drive boot time is a little slow, have you checked your SSD drive alignment?
Here's a really easy SSD drive alignment calculator (http://www.techpowerup.com/articles/other/157)
All you need to do is open the web page, and it will automaticlly check you SSD drive.

Boot time for my Win7 install is between 16-18 seconds.
Deleting some of the bloatware that you don't really need will shave some seconds off your boot time also.
Plus if you have boot protection on in your AV software, that will also slow down your boot time.

And your WEI is also a little off too, my WEI looks like this below.