PDA

View Full Version : G75VW Screen Dimming



strange82
12-09-2013, 02:37 AM
I hope someone has a solution for this; because its getting annoying.

The screen of my G75 gets dim every time that a dark background is displayed. This can be helpful sometimes but when playing in sniper mode the going back to normal HUD it actually put some strain in my eyes.

So far I tried to solve this with Windows 8 power options (adaptive brightness) and stopping Sensor Monitoring Service (Service Console). I can't see any option on the NVidia Control Panel or GeForce Experience (I've the driver 331.82) also I tried the 331.93 BETA without luck.

Please if someone found a solution or has the same issue please let know.

Cheers.

Lorx7
12-09-2013, 02:31 PM
I downgraded to win 7 but i had the same issue. i fixed it but changing the power setting from balance to High performance

demo.ckp
12-09-2013, 05:27 PM
estou com o mesmo problema, começou depois que instalei o último driver da nVidia, antes disso estava normal!!

só fica normal quando está em High Performance.

strange82
12-09-2013, 10:03 PM
I tried, but I get the same result using High Performance or Battery Saving power setting

demo.ckp
12-11-2013, 11:34 AM
more ideas???

TokoDude
12-11-2013, 01:19 PM
Update you're bios and other stuff.

And tryed to do an clean install of you're system?

strange82
12-13-2013, 09:41 PM
I have the last BIOS version and I actually I want to clean up my system, I probably gonna do it during the holidays when I get some time-off from work. I will keep the thread updated

Loafy
12-17-2013, 07:21 AM
Adaptive Brightness. Under the advanced power options. Right click on battery, Up to power options, Power4Gear High Performance - change plan settings, Change advanced power settings, +Display, +Enable Adaptive Brightness OFF.

That's what I did. Screw messing with a perfectly good bios. System could always use a cleaning. Sitting down and taking some time deleting crap files that uninstallers usually never get. I dunno but I'm kind of meticulous that way... >.< Rock on!

demo.ckp
12-27-2013, 04:37 PM
parece que a dica acima funcionou aqui!!!