View Full Version : Windows 8.1 Issues

12-10-2013, 03:40 PM
I fully updated all of my apps and Windows 8 itself to prepare 8.1. I Installed it on a stable connection overnight, let it run for a bit and shut down. I powered back on, tried to run metro apps but they crash on launch. I open the store and notice that they all need updates, so they automatically update and say "Something happened and this app could not be installed. Error Code: 0x80070002. I looked up the error and apparently it appears for people who cannot install 8.1 itself due to the CPU failing to locate the boot drive. (Weird.) Anyways, I toggled "Automatic updates" off and installed each app manually. It seemed to do the trick (Though the app still showed up as requiring an update, I could open them.)... at least for Mail, People, and Calendar. Every other app fails to launch, even third party ones. All the apps (Including Mail, People, and Calendar) still show up as requiring updates, even when I installed all at once or one at a time. I just got my G750JW two days ago, brand new. I tried Googling, but nobody else seems to have this issue. Everything is fully updated besides the apps. (Including my driver via GeForce Experience) I attempted app updates on both an unsecured WIFi network at my school and secure Ethernet Fibre connection at the same place.


It is sporadic. I reset the Windows Store's cache twice past each reboot, tried installing apps upon resetting into a clean boot - no luck. I thought my school's network (Being unfamiliar with WIndows 8) was rejecting the downloads, but when I came home, connected to my network and reset the computer, the updates still failed.

Please offer help ASAP!


12-10-2013, 04:15 PM
If you've installed any firewalls/antivirus that may be interfering with the automatic update process, you can try turning them off (long shot, I know).

You could also try http://go.microsoft.com/fwlink/?LinkId=271185 though I've never used it and don't know how much it can do.

You can also create a new account and see if that works fine, then copy your files over from the old one (and eventually delete it).

Weird error.

12-10-2013, 04:46 PM
Hey guys, what about DX11.... there is no game i can enable it..... Like for example, Crysis 2.... before upgrading to W 8.1 it worked fine under DX11... Now i cant even select it... like its not DX11 compatible? Weird **** if u ask me...

Anybody knows a solution? Then please drop it here ;)

Prostar Computer
12-10-2013, 10:28 PM
We have yet to talk with someone that has performed the upgrade to 8.1 and has not encountered quagmire overkill. :p

Did you download the drivers specific to 8.1 - especially for your network connection - after the upgrade? You might try rolling back to 8 and attempting the upgrade again if you continue to have this problem. I can't speak for the error code you received, though that in itself could point to the causality of everything you're experiencing now.