PDA

View Full Version : Wi-fi issues on Windows 8...



hellojo07
12-10-2013, 10:33 PM
Hello, I am posting on behalf of a friend as her wi-fi has been disconnecting every couple of minutes since last night. Here's the story...

Last night her ASUS ROG G75VX laptop upgraded to Windows 8.1 (originally it was Windows 8) and ever since then her wireless has been screwed up. It will disconnect for no reason (bars will go grey with a red X and no networks are found) and then take a few minutes to find the networks and reconnect. It continuously does this every few minutes or so. Sometimes it auto-reconnects and sometimes she has to do it manually. Her connection to wireless on other devices in the house such as her iPod, 3DS, and other family member's laptops are all unaffected. We have spent a number of hours looking online for a fix and tried a number of things that did not work, so she tried a system restore. It brought her back to Windows 8 (not Win8.1), however the problem still persists.

If any additional information is needed please just let me know. Some other information I can provide is her wireless adapter, which is Broadcom 802.11ac. Thank you in advance.

We have tried updating the driver or reinstalling the driver using the one provided on the ASUS website to no avail. We've also tried resetting the router, resetting the modem, restarting. We even tried a little dance.

We aren't sure of what's going on, but everything worked perfectly before the update. No matter what we do her wireless disconnects constantly. Any help would be greatly appreciated.

Disaster_March
12-11-2013, 05:42 PM
I just started having this same issue but it eventually got worse and now no longer shows any available connections but will still tell me they exist. I can connect on my phone and other computers to the networks so I know that is not the issue.

abvolt
12-12-2013, 02:09 AM
Try this go to your pc settings, then to the wireless tab and make sure that the airplane mode is set to off and wifi is set to on.

hellojo07
12-12-2013, 03:25 AM
Hello thank you for your responses :)

As of now her connection doesn't disconnect as frequently, we aren't sure why it has changed. However, it still disconnects a few times within every half hour. Airplane mode is indeed off and wi-fi is on. When it's connected it works perfectly fine and she's able to see her neighbor's wi-fi on the list, but when it disconnects it doesn't detect anything at all.

JorgeEf
01-15-2014, 02:20 AM
I just bought an ASUS ROG g750jx and i have the same issue. I have tried to connect to my router that is next to my desk. I even tried connecting to the modem and still same problem. It keeps connecting and disconnecting every minute. Sometimes I have internet for an hour and disconnects afterwards. Really, really frustrating. I had really high expectations when I bought it and honestly I'm kind of upset :(. I need help also. Any suggestions? :confused: