PDA

View Full Version : ELAN Tech Touchpad Disable Charms Bar Gestures



domu221
12-17-2013, 01:41 AM
I've been dying to remove this gesture for weeks, it's so annoying. How exactly do you stop the charms bar from showing up when you swipe from the right edge?

Pjay12
12-17-2013, 02:24 AM
Assuming you didnt uninstall it, in the lower right corner click the little up arrow that brings up all the options, double click on Asus smart gesture, click on edge gesture and untick charms :)

Alternatively,
1. Right-click on Taskbar and select Properties option.

2. Go to "Navigation" tab and uncheck "When I point to the upper-right corner, show the charms"

3. Apply and thank me if it works :D

cl-Albert
12-17-2013, 05:44 PM
If anybody is interested, check this sticky thread for a screenshot and more information about Pjay12's first suggestion: http://rog.asus.com/forum/showthread.php?34995-Win8-Games-Minimizing-because-of-touchpad-solved