View Full Version : Bit of help for a nublet?

09-11-2011, 03:55 AM
Yeah, so Hi boys and girls.

So here's the deal. I got this sweet ass g74, and i also decide to give it some more juice by adding an ssd HDD and 8 g of ram.
And i get home, and try this sweet baby out and now i notice that some parts of the FN functions are not working. Like muting or changing the level of sound pumping out, or the keyboard lighting.

So. I've browsed through the forums somewhat, and for someone who thinks he understands atleast a bit and has a little knowhow I was still going "what the hell are these people talking about and how am i supposed to do it".

Imagine I'm a five year old kid and I need some explaining on whats wrong and how to fix it? :D

09-11-2011, 10:28 AM
well.. uhm. update. I was sleeping tight through the night and let my baby install some of the games and updates by itself. When I wake up the keyboard lighting is on i cant dim it. the sound speed buttons are still offline.

09-11-2011, 10:36 AM
Arhanka, First go to control panel - programs.. - ATK Package - right click and repair. Please let us know if that fixes it.

09-11-2011, 10:52 AM
Well I'm using a swedish windows, but I cant find anything remotely close to being named ATK package in the programs menu.

Perhaps a screen dump to show me the way? :D

09-11-2011, 11:13 AM
If you do not have a similar entry , then you need to DL and install it- http://support.asus.com/Download/Options.aspx?SLanguage=en&type=1
In main search box - G74 - choose G74 if found - select OS - expand ATK - click global link
Once you have the package downloaded- run it - that should fix the issue.

09-11-2011, 11:18 AM
first off, I was in the wrong area.
Second off, I didnt have that program.
Thank you, be back in short.

09-11-2011, 11:21 AM
So.. Josea. I went out during the installation process and bought this ring... WIll you marry me? :D

09-11-2011, 11:33 AM
HA HA I am single and available! LOL But I am probably too old for you! Anyway glad to help.
I hear you about the touchpad, I use an external mouse 90% of the time on my G73. When I open control panel- mouse- I have a setting to auto disable the touchpad when USB external mouse is connected. I am not sure if you model has this setting but it may be worth checking out.

09-11-2011, 11:36 AM
Old means experienced :P

Now I hope the shut off the touchpad button will work after the reboot. Stupid thing... my wrist bumps into it al the time.

09-11-2011, 12:23 PM
hahahaa...except..J is 6'4"..280lb.s with a beard.....hahaha..(kidding, i dont know J)

best of luck. Welcome.c.

edit:::I was wrong...hahahhaaa

Too Old??? Hey now girl, Wine can only be too young.c.

09-11-2011, 02:47 PM
i've got kinda the same problem, except the only of the "fn" hotkeys that doesnt work is the one for disabling the touchpad.. no option to disable it when an usb mouse is hooked in eighter. have to manually disable the touchpad driver o.0

09-11-2011, 03:14 PM
Naits Do you have synatptic software installed for the TP? If so there is a registry hack somewhere on this site that allows that option to appear in the mouse dialog. Can't seem to locate it now, I have to go shave my beard.

09-11-2011, 04:56 PM
hahahahaha.... just dont drop your razor in all
that chest hair...heheheh

09-11-2011, 05:15 PM
lolwut? oh, okay - i bet i can find it in chastity's driver thread.. although I actually did reinstall reinstall th synaptic thingy. It would be sweet to find a way to re-enable the fn-f9 function aswell though, so I can just enable/disable the touchpad + I just discovered none of the touchpad functions work (zoom, scroll etc.) I can only use it to move my cursor.. weird :s

09-11-2011, 05:36 PM
link in chastity's thread is broken, my touchpad is retarded.. please someone help me !!

09-11-2011, 09:23 PM
Hi, first of all you can join vip.asus.com register you there and sign in your computer. When you have done that, you will find drivers to all of the hardware/software on computer and you can update them easly with downloading it :)

The topic in this thread is hotkey problem, and you can try to download the latest drivers for your computer ATK Package and maybe update bios if there is a new version of it.

If you wonder which BIOS is installed on your computer you can go to cnet.com (download.com) and download SIW (System Information for Windows)(be sure that you dont download the version that you have to pay for) install it, and then click on "BIOS" under hardware.

09-11-2011, 10:04 PM
I have installed the 202 bios for the g74sx. I've installed / reinstalled / repaired the ATK package (the new version) so this problem shouldn't appear.. I guess I have to try vip.asus.com, and download all their advertisement bullcrap then. oh well. Ill post on here and let you know if it solved my problem

09-11-2011, 10:15 PM
Hmm.... has it always been like that ? Or have this started recently, if yes you can try to reinstall your operating system. I always take wrong of these keys... If I'm not remember wrong you can push F12 in bootup and get a list of what you want to do :)

09-12-2011, 02:15 AM
Naits, you can also try to install an older version of the Synaptics - this has to be working correctly for the Fn F9 function to work. OR You can get the latest from here http://www.synaptics.com/resources/drivers.
The reg hack is here : http://forums.laptopvideo2go.com/topic/15103-latest-synaptics-touchpad-drivers/page__st__40__p__110684#entry110684
I am using 15.2.20 31 Mar 11 on a G73 and do not have any issues.

09-12-2011, 04:19 AM
Well since I dont want to spam by creating more threads, I shall add the folowing questions to this thread.

1. How do I shut off the frikkin mousepad. I hate it. I got my deathadder, and i dont want the mousepad. Its annoyes the hell outta me.. except when I need it :P

2. what does the republic of gamers "button" next to the power up button do?

Well did I just feel retarded when I found outthere was a second page on this thread... lets click some links!

09-12-2011, 04:37 AM
Well I seriously dont want to register for any other sites just to be able to shut off my touchpad whenever I want to... isnt there an easier way?

09-12-2011, 05:48 AM
The ROG button changes what mode your computer is in. I.E entertainment, high performance, battery saving etc.

09-12-2011, 01:21 PM
when i press it nothing happns though

09-12-2011, 07:12 PM
Power4Gear Hybrid needs to be installed for it to work.

FN+F9 disables the touchpad.

09-12-2011, 08:37 PM
Chas, this hotkey function does not work for me.

09-12-2011, 08:44 PM
okay, add this to your drivers thread please: http://drivers.downloadroute.com/Asus-G74Sx-Notebook-Sentelic-Touchpad-Driver-9-1-3-5/downloader.html
it solved my problem :)

09-13-2011, 10:24 AM
Solved my problem. I love this forum. Will you ALL marry me?

09-13-2011, 10:58 AM
OK, but my wife wont like it....anything for ROG.