PDA

View Full Version : Disable Touch Pad on G750JW



pitdingo
12-17-2013, 01:01 PM
got a new g750 jw-db71 and can not figure out how to disable the low quality touch pad which misfires every time i type anything. Does anyone know how to do this?

ZiggZagg
12-20-2013, 04:47 AM
Hello pitdingo.

I've got a g750jx and the BIOSs' should be the same........updated BIOS is (for your JW) "G750JW208" available on the ASUS website. What you do is after the ROG logo start up screen flashes press the F2 button on your keyboard repeatedly. This will take you into the BIOS...BE CAREFUL IN THERE!!!!. Use the arrow keys to locate the page that lists "internal pointing or mouse control pad"... Enable /Disable. Follow the on page directions that tells you how to choose a subject and Enable/Disable it. The directions are in the lower right corner of the page. After disabling the mouse pad use arrow keys to take you all the way to the right (exit page) and follow directions of how to "save and exit" the BIOS. Your computer will continue to start up and your mouse pad will be disabled. Again I will say BE VERY CAREFUL WHAT YOU ADJUST IN YOUR BIOS. Changing the wrong thing can create nightmares.

ZZ

P.S.- Make certain you have an externally connected mouse (USB usually) before you disable the mouse pad.

ZZ