PDA

View Full Version : my windows 8 does not detect hdd after installed windows on ssd..but bios detects hdd



ruman
12-20-2013, 10:31 AM
Hi friends . I m new here nd my first problem...I have a common problem here...but I think mine is little different...I read almost all threads about ssd installation. But I Can't solve this problem. Now my problem is:

my g750jx came with just wd750gb hdd. So I installed Samsung ssd 840 pro in same slot and removed the old hdd. I installed windows 8 by Asus backtracker. Everything was fine. But when I inserted old hdd on the other slot...windows 8 is not detecting my old hdd. But bios does. I check disk management section.But nothing was there, just ssd. In device manager its the same thing. My bios version is 208 . In sata configuration I can see my old hdd with ssd . I installed Irst. Then irst irst said I had to restart my computer for taking effects. I restarted NB.but I am not sure..its installed or not. Because in bios irst isn't there. Actually I. Don't know how to install..:(..i disabled secure boot and launch csm..but not working ...last time I tried to format my old had using by windows 8 disk. I just deleted all partition. Then all unlocated.but same condition.
but when i removed ssd...my nb detect hdd and i can install windows on hdd. My nb doesn't want to detect ssd and hdd at the same time
one thing I forgot ... time my nb detected hdd after installed windows 8 on ssd. But NB was hanging during start up time. Sometimes it said my PC need to be repaired. I think NB detected hdd because I inserted sdd on free slot. And installed windows 8 on ssd after removing old had.when I inserted had Then it it was hanging. I changed the slot and I installed just ssd on main slot and removed hdd. When I insert hdd on free slot ...windows 8 is not detecting hdd but bios does.
please guys help me.....
here's my specs:
core i7 4700hq 2.4ghz
16gb ram
120hz 3d display
750gb wd 7200rpm hdd
NVIDIA 770

getjohnalive
12-21-2013, 04:14 AM
go to bios setting and reset to default, then restart your pc. my G750JX did not detect my HD drive after installing it, but it detected it when I reset bios to default.

villiansv
12-21-2013, 12:19 PM
You're probably doing shutdown + startup. Instead, do an actual restart of windows. With fast boot, shutdown isn't the full power cycle that it used to be, and devices don't always get detected.