View Full Version : Ai suite II help please, only installs sensor recorder

12-22-2013, 10:27 PM
spec: maximus iv gene-z/gen3 mobo

when i try to install ai suite ii there only an option to install ez update (or something like that). after installing this the ai suite does install but only the 'sensor recorder' is available under 'tools'. nothing else. the only one i want is fan xpert but it's not there. any suggestions?

also, i've tried the ai suite patcher before installing the suite but still the same problem

12-22-2013, 10:53 PM
any moderator know if there are plans to release the full ai suite II for W8.1 for my mobo?

12-23-2013, 12:26 AM
found the solution. download the ai suite from the following link (under utilities). selecting W8.1 as your os. i now a full blown ai suite II with fan controller working! thanks to another guy who had this problem on a different board. didn't get my hopes up, what with all the other stuff i tried - can't install for this or that reason.

well here it is:

it's not for my mobo or others but many have got it working. so chuffed i am :)