PDA

View Full Version : Realtek Audio Drivers / Audio Wizard issue



Somepony
12-23-2013, 08:21 AM
hi,

i have serious issues with the sound card drivers. i can't get them to work. i tried every driver version, uninstalling and reinstalling, removing folders, removing the rtkhdaud.dat file from everywhere on C:\.

the device manger reports no problems with the soundcard/driver and the realtek audio manager is running. also the audio Wizard is not gone and "available", but when i launch it it reports this error: "MaxxAudio supports stereo output only The system is currently configured to 0 channels"

the "playback devices" window in windows shows the Realtek speakers but somehow they have no leveling (loudness) meters beside them (this is maybe because of the 0 channels error?) and there is a small red error icon on the windows audio tray/notification icon. also, in the realtek hd audio manager when click on speakers i cannot set up a speaker configuration. the usual "stereo" entry is missing, i can't select anything in that box.

i included a screenshot of all this things in this post. i am running windows 8.1 with all windows updates on an G750JH. any help would be very welcome.

Somepony
12-24-2013, 09:19 AM
push

nobody knows something?

hmscott
12-25-2013, 03:41 AM
push

nobody knows something?

Well, I hate to say it, but you may have blown out something that didn't need to be removed. As this is a potentially arduous troubleshooting problem, you probably want to refresh your Windows install - try that first and hope that it works, cause the next choice is to do a complete restore...

In the Asus G750 manual, you want to read up on how to refresh/recover Windows via F9 at boot.

Somepony
12-27-2013, 05:36 PM
fixed it! this guy has the answer: http://www.pcgamer.com/2011/11/10/the-most-frustrating-windows-7-audio-problem-solved/audio-problems-5/

Prostar Computer
12-27-2013, 06:38 PM
Good find, Somepony! :cool: