PDA

View Full Version : Cannot type "@" on keyboard if "hotkeys" are enable...



Blackkatt
12-26-2013, 04:53 PM
Hi, like the topic says,

Cannot type "@" on keyboard if "hotkeys" are enable...

don't get it? It's impossible for me to type "@" when hotkeys are enable in ASUS GPU Tweak (possibly any version) at least the last 3-4 versions.

I have Swedish keyboard. I need to use Alt Gr + 2 to get "@" (impossible as said, when hotkeys are enabled)

:)

HiVizMan
12-26-2013, 08:00 PM
It is a know problem with Scandinavian keyboard. Sorry nothing I can do right now to help you.

Please note that your username will be changed. You should not have ASUS in your name that is for ASUS staff members. Please PM marshallR@asus with an alternate username. :)