View Full Version : Sentelic pad fixed! No smash required!

12-29-2013, 11:39 PM
I finnally found a fix for my touchpad and possibly all of ours.

1 Uninstall Sentelic driver
2 Uninstall ATK pack
3 Restart
4 Go to Asus Driver Download get ATK Pack for UX21E Notebook Its ATK 1.00020
5 Restart
6 Install Sentelic
7 Restart
8 Enjoy life again!:cool:

12-29-2013, 11:40 PM
This will fix UAC TP enabling , USB mouse and Type detection problems. As a bonus it works smooth as butter.

12-31-2013, 01:58 AM
I also had tried to ground the touch pad to the case, that did nothing. I'm not sure if the atk fixed it or the TP driver i will play with other drivers.

12-31-2013, 03:08 AM
Thanks for the information! While I NEVER use my touchpad (and have it turned off in my BIO's in fact, due to problems) thats a pretty reoccurring problem here. I'm sur it will help many others. Good work.

01-01-2014, 01:10 AM
I tried some other drivers last night, others seemed ok, but seems best to me still based on how I use my pad. I believe the primary fix is the newer ATK pack. I'm interested to see how this works on other units.

01-08-2014, 05:30 PM
it lasted 6 days Typing detection qit working on me GRRRR.... back to the drawing board lol