PDA

View Full Version : G75VW After installing the SSD and all the ASUS drivers, my wireless is very SLOOOOW!



spanishflyer
12-30-2013, 11:15 AM
Hi once more and Merry Christmas to everyone!

My laptop s now top notch with regards to performance and have managed to get all my programs back and running; I get a Windows rate of 7.4 being 7.9 the maximum; The SSD of course rates at 7.9, but now it is my NVIDIA graphics card that lowers the average performance rating. With 16 GB DDRAM I have more than enough for the use I give to my laptop.

Still, there is always a but and in this case it is my wireless connection, that for some reason is as slow as it has ever been with any of my previous computers; it is so bad that even holding my phone in the same place as the G75, it can access any website I chose almost immediately, while on my laptop I get a "sorry, could not open so and so page..." I know it is something to do with my wireless configuration/drivers since I restored my laptop, because with a much slower laptop and in the same place, it works just fine. The bar chart shown on my screen has the maximum 5 bars, so the wireless network is at full strength.

At first I thought it was Christmas and that Internet was overloaded, but when I realized that I could reach any website or my email on my phone straight away and using the same wireless net, I understood that I had something wrongly configured or wrong drivers for my wireless internal card.

I don't know where to start, so any help will be much appreciated...

Best regards,

Spanish Flyer

Clintlgm
12-30-2013, 01:35 PM
Uninstall the wifi drivers and reinstall, make sure you have the correct ones for your notebook VW or VX have different cards, VW have 2 different cards. Win 7, Win 8 and win 8.1 all have different drivers

rewben
12-30-2013, 01:43 PM
try these first:
1. determine the wifi adapter from device manager;
2. uninstall, reboot, and install the latest driver from asus website (or the latest compatible from the original manufacturer);
3. determine from the device manager that there is no exclamation mark beside the wifi adapter;
4. at the power management tab, uncheck the option that let computer to turn the wifi adapter off to save power;
5. check your power plan and select high performance plan.

the problem should be fixed by now.

spanishflyer
01-02-2014, 06:34 PM
Thanks a lot guys,

I just uninstalled the drivers, (Atheros aR9485WB-EG Wireless Network Adapter), installed the latest, just from ASUStek and VOILA!!

So thanks a lot for your help; by the way, I also unchecked the option to turn off the wi fi adapter... in any case I always run with the mains on...

The best for you in this 2014 ;)

Spanish Flyer

rewben
01-03-2014, 10:54 AM
great. same to you :)