PDA

View Full Version : GV75 Reboot and select proper boot device or insert boot media in select message



Eng.Dola
12-31-2013, 12:50 PM
Happy new year to Everyone,

Could anyone help me with my problem my Gv75 suddenly froze and i restarted it but the bios cannot see the hard disk and
show "Reboot and select proper boot device or insert boot media in selected" message.

I logged into the bios and reset it to default but when i checked the boot options there is no hard disk it's only option #2 available the CD rom .

This problem appears frequently not always and when it appears i have to restart many times to be able to load windows as i got stuck into the black screen with Reboot and "select proper boot device or insert boot media in selected message"

Note: The laptop didn't get hit or misused this problem appeared suddenly, I purchased this laptop 18 months ago.


Thanks in advance and Happy new year

rewben
12-31-2013, 05:39 PM
hi @Eng.Dola, happy new year :)

first of all try do a chkdsk /r to see if there are hdd problems.

Eng.Dola
01-03-2014, 02:44 PM
Thanks Rewben after many tries i managed to find the solution for the problem, I put my HD in the other slot and it worked so the problem is in the first slot but donn't know what exactly is it! any recommendation?

rewben
01-03-2014, 03:26 PM
smart move :)

you said you have reset the bios to defaults. I think you should check in the security tab in the bios menu if the port has been disabled. if there is no problem with the bios settings, it might be that the port was spoilt. (you can also try to put in another drive to see if it shows up in windows) if that happened it is better to send to a service center for a proper fix (request for a replacement of motherboard)