PDA

View Full Version : G75VX from NewEgg, Windows 8 revoked?



darkhello
01-02-2014, 11:40 AM
Alright, so I picked up my G75VX a while back (4 months or so) ago on NewEgg, refurbished by ASUS themselves. I installed an SSD inside of and and wanted to just do a clean install of windows 8 onto the machine. I did a clean install of Windows 8 from an iso, got all the drivers installed, everything is working a-okay except for the key. I used magic jellybean to lift the key off of the OEM hard drive and popped that into the version I have running on the SSD.

Now, problem is that the key has been revoked. There wasn't anything in the BIOS giving it the all clear, like a windows 8 laptop should. It just said it wouldn't work. I called Microsoft, well, turns out that it certainly is revoked and they don't know why.

To make matters worse, it also deactivated on the OEM HDD as well.

I'm trying to get this out there as a cry for help in hopes that maybe another G75VX owner sees this (or anyone with this problem before, really), had this problem as well, and fixed it. I don't have the money to go and get another copy of windows 8, unfortunately, and I've only been sent back and forh between ASUS and Microsoft, the former because it isn't their problem, and the latter because they have no idea why it's been blocked by their servers, but refusing to fix it.

Shawnnepc
01-02-2014, 05:04 PM
Alright, so I picked up my G75VX a while back (4 months or so) ago on NewEgg, refurbished by ASUS themselves. I installed an SSD inside of and and wanted to just do a clean install of windows 8 onto the machine. I did a clean install of Windows 8 from an iso, got all the drivers installed, everything is working a-okay except for the key. I used magic jellybean to lift the key off of the OEM hard drive and popped that into the version I have running on the SSD.

Now, problem is that the key has been revoked. There wasn't anything in the BIOS giving it the all clear, like a windows 8 laptop should. It just said it wouldn't work. I called Microsoft, well, turns out that it certainly is revoked and they don't know why.

To make matters worse, it also deactivated on the OEM HDD as well.

I'm trying to get this out there as a cry for help in hopes that maybe another G75VX owner sees this (or anyone with this problem before, really), had this problem as well, and fixed it. I don't have the money to go and get another copy of windows 8, unfortunately, and I've only been sent back and forh between ASUS and Microsoft, the former because it isn't their problem, and the latter because they have no idea why it's been blocked by their servers, but refusing to fix it.

You will need to open a support ticket with ASUS.

When a unit is refurbished by a 3rd party the original system key is deactivated due to the licensing agreement with Microsoft.

There's a special refurbished key that is supposed to be loaded by the refurbisher (It's ~$30 per unit usually)

In your case it looks like someone forgot to do that.

Ask ASUS for a proper refurbished key.

I'd PM CL-Albert on the forums and see if he can take care of this for you.

Pitcher@asus
01-03-2014, 03:37 AM
clean install? you buy win 8 image by youself? if OS from auss when you install, you can call hotline to get suppot or send to service center to get re-install OS.

darkhello
01-06-2014, 08:24 AM
clean install? you buy win 8 image by youself? if OS from auss when you install, you can call hotline to get suppot or send to service center to get re-install OS.

Nono, it was an image I made of a friend's Windows 8 I used with my CD key. Logically, it should work with my CD key, but it didn't. :/

EDIT: I actually skimmed over your post, my bad. I have called and chatted with ASUS, they told me there was nothing they could do and told me to go to Microsoft about the CD key.

darkhello
01-06-2014, 08:28 AM
You will need to open a support ticket with ASUS.

When a unit is refurbished by a 3rd party the original system key is deactivated due to the licensing agreement with Microsoft.

There's a special refurbished key that is supposed to be loaded by the refurbisher (It's ~$30 per unit usually)

In your case it looks like someone forgot to do that.

Ask ASUS for a proper refurbished key.

I'd PM CL-Albert on the forums and see if he can take care of this for you.

I've tried to open a ticket with ASUS, and they've only unfortunately blown me off. I think it might be due to the fact that I had told them it was refurbished and the key had been blocked for no good reason.

I will, however, tell them the bit about the refurbished key. But I'll PM CL-Albert first and see if he can't get things sorted out.

I do thank you for your help. :]