PDA

View Full Version : Help regarding fps drops on my G73S



argumantive
09-15-2011, 02:08 PM
well, have the notebook for 2 months, and i have fps drops no matter what game i play, it runs smoothly and from time to time freezes for a sec or 2, i tried stopping the throttling as explained on this forum, but it wasn't enabled from the very beginning, is there a way to lock the CPU at its max speed?

xeromist
09-15-2011, 07:57 PM
Are you referring to the Throttlestop software? It does not come with the laptop and must be downloaded. You should also make sure to install the latest drivers and I would recommend trying a different antivirus like Avast.

argumantive
09-15-2011, 09:29 PM
what i meant is, i did download throtlestop and the problematic function it is supposed to cancel is already off, my drivers are updated

xeromist
09-15-2011, 11:09 PM
I would try setting it to on, save, and then to off, and then save again. (Note that there are *two* places to change the settings.) This is in case the interface is showing a different value than is actually running. This was the thread you are referring to? It has pictures of *both* settings that need to be changed:
http://www.asusrog.com/forums/showthread.php?3322-Sandybridge-Throttle-Issue-and-Workaround

Out of date HDD/SSD firmware can also cause problems as well as anti-virus as I mentioned.

azif
09-15-2011, 11:24 PM
I had this problem too. Along with many blue screens and crashes. What I had to do with throttlestop is this:


check the box that says set multiplier. Use the up arrow until the multiplier reads turbo instead of a number. Save. Hit the turn on button. Also if you power 4 gear it has to be set to performance. Any other setting will throttle. This wasn't explained to me in this forum (I had to go read throttlestop guide for similar issues). If you just do a cursory investigation of throttlestop on this and other forums, posters would have you believe that simply running throttlestop in monitoring mode will fix the problem. THIS IS NOT THE CASE. BD PROCHOT is not what is causing your computer to throttle. It is something else. Again, set the multiplier to turbo and hit the turn on button.

azif
09-15-2011, 11:28 PM
http://i14.photobucket.com/albums/a323/aegir666/Untitled.jpg



If your mhz at the top is reading 798.2 (the dreaded throttle) or your multiple is stuck at 8 (considering max is like 28 or something for one core) then you know this is the problem.

azif
09-15-2011, 11:31 PM
http://forum.notebookreview.com/hardware-components-aftermarket-upgrades/531329-throttlestop-guide.html