PDA

View Full Version : G750JH GTX 780M PCIEX 3.0x16 but READS PCIE 3.0x8 in GPUz?



khmergod
01-08-2014, 11:57 PM
In the title. Is it me or is that for everyone else?

chippo
01-09-2014, 04:33 AM
It's yours, mine show PCIEX 3.0x16@16 from 1.1 to 3.0

getjohnalive
01-09-2014, 09:06 AM
some applications may show wrong info, so don't trust those apps...

hmscott
01-09-2014, 10:06 AM
In the title. Is it me or is that for everyone else?

Are you still on Windows 8? I think someone else reported this on the JH before the Windows 8.1 update.

khmergod
01-10-2014, 04:44 PM
Are you still on Windows 8? I think someone else reported this on the JH before the Windows 8.1 update.

I'm in 8.1 with the newest gpuz. Hwinfo says the same thing when I load the gpu. 3.0 @ 8x. It's reading the correct bandwidth though @ 8GB/s

hmscott
01-11-2014, 12:31 PM
I'm in 8.1 with the newest gpuz. Hwinfo says the same thing when I load the gpu. 3.0 @ 8x. It's reading the correct bandwidth though @ 8GB/s

Now that I think about it, the guy PM'd me he RMA'd his laptop after reporting the problem to Asus - to file a report with Asus - register your laptop here and then file a Technical Inquiry.
http://vip.asus.com

Here is the thread:
http://rog.asus.com/forum/showthread.php?37308-My-brand-new-G750JH-is-being-outperformed-by-my-older-G73JW.&highlight=pcie+3.0x16

Here is the render test you can run in GPU-Z take the pci-e bus out of power save mode (I disable it in the Power Plan advanced settings):
http://www.techpowerup.com/downloads/2317/techpowerup-gpu-z-v0-7-5/

GPU-Z - click on the question mark next to the PCI-E speed box, and run the render test in a window and watch the pci-e speed change, hopefully

32180

Running the render test
32181