PDA

View Full Version : My weird G750Jx problem



KylePmore
01-12-2014, 07:54 AM
So I installed Windows 8.1 on my Sandisk SSD and I have this problem.

When plugged in, starting is not a problem at all. The system boots in like 4 seconds

When unplugged, it doesn't start or login and I get errors like winlogon exe errors and other stuff like that.

What's causing this problem and what can I do to fix it? I don't have Power4Gear installed.

Nate152
01-12-2014, 08:02 AM
Hi KylePmore, Is the battery in your laptop fully charged when you try to start it unplugged?

KylePmore
01-12-2014, 08:12 AM
Hi KylePmore, Is the battery in your laptop fully charged when you try to start it unplugged?

Yes it's currently fully charged.

KylePmore
01-12-2014, 01:06 PM
When the computer is in sleep mode and I try to wake it up without the charger plugged in a get an "RPC server unavailable" message OR a WerFault.exe window failure that I can't click . Again, it ONLY happens when I am not plugged in. When plugged in, everything works fine.

KylePmore
01-12-2014, 05:55 PM
Ok I have been tinkering with this all day. Every time the computer unplugs in any mode Power4Gear High Performance, Power Saver, Balanced, P4G power saver the computer bottlenecks while turned on and is impossible to boot when unplugged. Should I just try cleaning the SSD and reinstalling Windows 8.1?

Darnassus
01-12-2014, 06:58 PM
Ok I have been tinkering with this all day. Every time the computer unplugs in any mode Power4Gear High Performance, Power Saver, Balanced, P4G power saver the computer bottlenecks while turned on and is impossible to boot when unplugged. Should I just try cleaning the SSD and reinstalling Windows 8.1?

If you're fully backed up, there's nothing to lose.

Most people re-install Windows anyhow, there's words that some bloatware causes display issues.

I myself am thinking of re-installing Win 8.

Nate152
01-12-2014, 07:35 PM
Did your laptop work unplugged before installing windows 8?

KylePmore
01-12-2014, 07:53 PM
Did your laptop work unplugged before installing windows 8? Haha not really. So I will report when I reinstall Windows 8.1