View Full Version : mlaa g73jh

09-16-2011, 12:03 PM
does anyone know how to enable mlaa in catalyst it doesnt provide me with the option natively though ive read other places that it does or was supposed to and 11.8 was supposed to give gains?

09-16-2011, 06:02 PM
any ideas or is this just attracting views

09-16-2011, 06:07 PM
Hi, I have no idea what mlaa is but I used google and found out :P

How to enable MLAA on Radeon HD 5000 series?

1. Open Regedit

2. Go to
HKEY_LOCAL_MACHINE \ SYSTEM \ ControlSet001 \ Control \ Class \ {4D36E968-E325-11CE-BFC1-08002BE10318}\000

3. Find MLF_NA change value to 0 to enable MLAA.

4.Then Reboot the PC.

09-16-2011, 06:17 PM
i tried that actually did not seem to work???

09-16-2011, 06:28 PM
Hmm, I've never been into that.... but there is one more way to test, to see if it works:

To enable Morphological Antialiasing for ATI 5000 series, use the reg tweak:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Cl ass\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000]

Save it as MLAA.reg, click to run and apply. Don't forget to reboot for the changes to take effect.

09-16-2011, 07:28 PM
there has got to be an alternative to messing with the registry uggghh it was supposed to be automaticly included with newer drivers i dont need it really i just want it for when i run future games that bury my laptop

09-16-2011, 07:40 PM
Look here if this doesn't help I give up :P

09-16-2011, 11:11 PM
i do appreciate the input at least there is an option i havent tried yet i just fear messing with that much of catalyst though i suppose a re install would fix this regedit?

09-17-2011, 06:11 PM
i suppose a re install would fix this regedit?

possibly. Sometimes installers will just pick up and use existing settings. I would just keep track of the value that was set originally and it can be changed back anytime. If you make a registry edit and add a key then you can also delete it just as easily. And if you are really paranoid you could export a copy first and use it to revert later.

09-19-2011, 01:54 PM
well neither of those regedits work for some reason i wonder if i just might have to crap clean and re install