PDA

View Full Version : 1 little issue with Raidr + RIVE Newest UEFI



DragonClaVV
01-15-2014, 02:51 PM
Hey guys,

i've experienced a little issue with the Raidr and the Rampage IV Extreme with 4802.
With the newest UEFI 4802 the boot time is slowed down. Normally after pushing the power button the first screen where the cpu is listed and every connected hard drive appears just a few seconds later. With the newest uefi it takes much longer. From about 3 to 5 Seconds to ~15-20. I havent stopped the time but its much longer.

It doesnt matter if the drive is the os drive (tested a clean 8.1 install with 4802) or just a secondary drive. Ive tried different uefi settings in the boot menu and onbaord devices. It doenst made a difference. I've thought it could be the setting where you can set if just the boot drive is recognized or CSM etc. But as i said before -> no diffference between stock or changed settings.

So i've flashed an older UEFI because it worked correctly before. Using 4403 at the moment (Using an IVYe) and the boot time is as fast as before. Havent tried other UEFI Versions. So i cant say if the problem appears with other versions too.

Greetings

Nodens
01-16-2014, 01:38 PM
Have you tested if this happens only when the RAIDR is slotted in? Cuase it may be irrelevant to RAIDR.

DragonClaVV
01-16-2014, 03:25 PM
Yes. Ive unplugged all other drives and then ive done the fresh 8.1 clean install. Restarted the pc and the boot time was still slowed down.

And without the raidr the boot time is normal

Nodens
01-16-2014, 04:38 PM
Roger that..sounds like a UEFI inssue with the card or most likely it's UEFI driver. Have you done the firmware update on the RAIDR?

DragonClaVV
01-16-2014, 05:09 PM
Yes.