PDA

View Full Version : I can not disable 3d vision in games



jagcarabias
01-18-2014, 09:11 PM
Hello, im spanish and my english is very horrible, i hope you understand me.

I have a G750 jx, and after installation the first time, the system invite me to change to windows 8.1 from 8.0 .. after change to w8.1 now I canīt desacticve de 3d in games, all games start with 3d enable..

I press right button of the mouse and I go to de NVIDIA config menu, but the option DISABLE 3D and all these options are missed, ...

Before I update to windows 8.1 , when I had 8.0 that options of disable/enable 3D are in the NVIDIA config menu, but after update to WINDOWS 8.1 all these options are missed,

Now when I start a game, automatically active runs 3D vision, and canīt disable, itīs horrible because all time play games in 3D is very stress for me and very forced for my notebook..

My cuestion is if someone knows if exists a button / key or combination of keys that disable 3D in game.. I read that ALT + T disable 3D but it dosenīt works..

Thanks and sorry for my horrible english, I hope you understand me..

Nillaz
01-19-2014, 04:29 AM
Hi Jag, don't worry about your english, it's certainly leagues better than my spanish. You managed to get your point across in a perfectly clear fashion.

This is a relatively common issue with 3D Vision, and I'm not sure there is a permanent fix for it short of deleting the 3D vision drivers from your laptop.

While trying to find a solution I suggest you turn it off on a per game basis if possible. The Windows hotkey to enable/disable 3D vision is CTRL + T, not ALT + T. Give it a shot and see how it works out for you.

jagcarabias
01-19-2014, 06:32 PM
Thank you very much for your solution Zillaz, very fast ...

I write wrong ALT+T , really I want to say CTRL+T doesenīt works to close 3D VISION , really both keys combinations doesnīt works, but after I wrote this post yesterday, today I intalled the last version NVIDIA drivers from the official site and surpraise, the option of ENABLE/DISABLE its now ready again in menu NVIDIA settings.. Problem solutioned? Iīm afraid no... I feel so god after this, but my nightmare come back again because meanwhile I played BATTLEFIELD 4 suddenly the system broken, the screen come freeze and windows report a notification msg alert " NVIDIA GRAPHICS DRIVER DOESENīT WORKS" , I installed the last version from the official site , I donīt understand what happened, why dosenīt works the last oficcial drivers..?

After this my Asus didnīt run normally , windows start after 20 minutes , (normally runs in 14 seconds) and in the screen suddenly changes whith strange colours... Horrible..

Now I restart all the system to fabrique valors and re-install Windows to 8.0 version again whith the old drivers version.. It works , but I continue whith one problem, for example I canīt play Battlefield because requiered the lastest drivers, but if I intall that drivers iīm afraid the sistem shut down again...

I want to know if someone had the same problem, and what is the soluction.. Canīt install WINDOWS 8.1 and the lastes NVIDEA drivers?? I must to use only the old version for ever???

If I change to WINDOWS 8.1 version the 3D can not disable... The solution is install the lastes drivers, but if I do this the system broken and fail, because this drivers make the system inestability

Iīts horrible, I buy my ASUS only 3 days ago, 16 th Janury, only with 3 days it fails, Iīm desesperated because this asus is the second asus that fails, the first one fail 3D too, and the store change me for the actual ASUS because they can not repair the old and I have warraty .. 6 months waiting for reparations of the old asus (G75w) and when the store change and bring me another (my actual ASUS 750 JX ) 3 days after broken again?? ahhhhh....

Please somenone help me, I wanīt to go to change again my notebook, and wait another 6 months for reparations again, and I think this time the problem is the software (drivers, configurations or incompatibilitys ) no hardware ..