PDA

View Full Version : G750JW scroll zoom hypersensitivity in games, hoiw do I fix(and some other questions)



smjjames
01-19-2014, 01:53 AM
I'm finding that in all of my games the zoom (which is changed by scrolling) is being TOO sensitive. Even if I scroll just a tiny bit, it zooms too fast or too much. How do I fix this? While I do have a problem with fine motor control, I didn't have this issue on my old laptop which is also a touchpad. For example, EU4, on my old computer, I don't need to use very fine movements to zoom at a normal speed, but on this one, I have to do very very fine movements in order to scroll normally and that's a problem with me because fine motor control is more difficult for me.

Also, is there a way to get the touchpad to use single finger scrolling?

Also, the touchpad spontaneously changes the zoom when I use the single finger to move the cursor around.

smjjames
01-20-2014, 12:08 AM
Anybody know how I would fix this? would changing the touchpad driver fix this? if so, to what? I REALLY, REALLY want to fix this and for me it's a major problem.

hmscott
01-20-2014, 12:56 AM
Anybody know how I would fix this? would changing the touchpad driver fix this? if so, to what? I REALLY, REALLY want to fix this and for me it's a major problem.

The only interface we have to the touchpad is through the Asus Smart Gesture systray settings, and I disable all but the most basic options and enable the external mouse detection to disable the trackpad.

32505

32506

32503

The other settings point is the the Charm Bar => Settings => PC Settings => PC and Devices => Mouse and Trackpad and there I disable the delay. That delay might be getting in the way, making the response jumpy, which is what you symptoms indicate.

Asus posted a new touchpad driver to the JW area, and also available at the Touchpad support download area:
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=G750JW&hashedid=w5ZFxIpLeKBoVabd

32497

http://support.asus.com/Download.aspx?SLanguage=en&m=Touchpad&os=30

32508

You could also try the sensitivity settings for the Mouse control panel:

32500

I also disable the annoying expand window frame when I move a window to an edge.

32501

You could also try finding the Elantech controls, which adds a configuration tab to the Mouse Settings:
http://www.emc.com.tw/eng/st_tpn_sp.asp

They say to look to your manufacturer for the download, but Asus substitutes their own controls instead of passing on the driver directly from Elantech.

You might try asking Elantech how to solve that particular issue, if you don't get it fixed with the Windows/Asus tools...