PDA

View Full Version : hey i buyd my asus but i have laging problems help?



rogeirik1989
01-19-2014, 01:38 PM
hey im not quite satisfied with my asus g750jx

works like a dream in bt4 and need for speed rivals with the dc connected but when i unplug the games starts to lag when i'm
use my battery i dont understand why


somebody know how to fix this?


a friend of mine have the same laptop and don't have that problem:(


thanx for help

regards Eirik

hozer
01-19-2014, 02:15 PM
Make sure you have your power supply plug in. Then make sure you set you power 4 gear to performance. You will get lag if you dont have your power supply pluged it. IE: BF3

hmscott
01-19-2014, 02:18 PM
hey im not quite satisfied with my asus g750jx
works like a dream in bt4 and need for speed rivals with the dc connected but when i unplug the games starts to lag when i'm
use my battery i dont understand why
somebody know how to fix this?
a friend of mine have the same laptop and don't have that problem:(
thanx for help
regards Eirik

The G750 won't run the GTX card at full performance on battery, it is too much of a power draw, so it goes into power saving mode. You need to create game settings for AC and Battery, or play games on battery that aren't as demanding graphically.

Your G750 will last a lot longer than your friends laptop on battery, especially if his laptop isn't putting the GTX card into power save mode and he plays games while on battery.

rogeirik1989
01-19-2014, 03:47 PM
The G750 won't run the GTX card at full performance on battery, it is too much of a power draw, so it goes into power saving mode. You need to create game settings for AC and Battery, or play games on battery that aren't as demanding graphically.

Your G750 will last a lot longer than your friends laptop on battery, especially if his laptop isn't putting the GTX card into power save mode and he plays games while on battery.




thanks but it seems like my cpu does not trottel properly now i have high performace on now.. and running only batterie butt when my laptop is idel it on 3.2ghz

and it sems when i try to run a game it trottels down to 0.77-1.5-2,3-3,3 randomli if you understand me

it like it unstable.


i haven't done nothing with the configuration of the laptop just started to use it. i dont understand why the cpu is like this


sorry for bad english

Nehmia
01-19-2014, 04:12 PM
upgrade your bIOS

then set CPU utilization in the high performance plan to 100% on battery power in the control panel, power options, advanced

when you switch to battery mode, the plan will automatically change to power saving, change it manually to high performance and enjoy

rogeirik1989
01-19-2014, 05:34 PM
i have the latest bios 209 i installed it a few days ago but no change. i do change the performance plan to high performance when i unplug but the cpu does still do the same

does anybody else have similar problems?


i have tried power4gear and windows plans nothings work


i run windows 8.1

RogBo
01-19-2014, 06:05 PM
Exactly the same issue here (after the BIOS 208 fix that had it stuck at 0.77 Ghz), it's still not using the full CPU power in battery mode on Bios 209 with the high performance plan and min processor power set to 100%.

Windows 8.1, ASUS G750JX.

Nehmia
01-19-2014, 06:55 PM
i have the latest bios 209 i installed it a few days ago but no change. i do change the performance plan to high performance when i unplug but the cpu does still do the same

does anybody else have similar problems?


i have tried power4gear and windows plans nothings work


i run windows 8.1

Did you do this?

http://i42.tinypic.com/df9f5z.png

rogeirik1989
01-19-2014, 10:13 PM
yes i did:( it was 100% as standard but i changed it to 50% and click use and restart and changed back 100% and click use and restart still no effect


dam.. used all day on this.. would be nice to have the chance to game on battery if you are on the fligth or somthing.. but i guess not

Nehmia
01-19-2014, 10:23 PM
man no way, there is something missing

I have the same laptop

BIOS = 209
Power Plan Power4Gear Hybrid Performance
Min CPU utilization on battery power = 100
Min CPU utilization on AC power = 100

When I unplug the power, Power4Gear Hybrid automatically switches the plan to Power Saving, then I have to manually select Power4GearHybrid Performance plan and the CPU clock is @ 100% all the time

hmscott
01-19-2014, 10:26 PM
yes i did:( it was 100% as standard but i changed it to 50% and click use and restart and changed back 100% and click use and restart still no effect
dam.. used all day on this.. would be nice to have the chance to game on battery if you are on the fligth or somthing.. but i guess not

You do have possible choices to game on the go. You could get a battery inverter, like a car battery driven AC unit that lets you plug in an AC device in the car. It would be heavy, you could use a motorcycle battery - but check to see the current draw at normal battery voltage to see how long you could run the inverter + Asus power adapter.

That isn't the most efficient, so you could build a custom external battery + voltage adjustment to match the output of the Asus AC adapter and put a plug on it that matches the laptop. It would need to be a heavy duty solution so as to not get overheated due to the high current draw.

Might be a good "kickstarter" project, as with new graphics adapters drawing more and more power, there will be more laptops that either shutdown the high end graphics and run on the Intel built-in - or like the G750 just throttle the GTX performance.

rogeirik1989
01-19-2014, 10:58 PM
tank for the replay man :) i do change d plan when i unplugg to hybrid performance but still tha same result.


i have the newest videocard driver and evrything els

rogeirik1989
01-19-2014, 11:06 PM
tnx for reply:) i do tha same as you bud when i unplug and still it lags. but if i'm in ac mode it runs like smooth

hmscott
01-19-2014, 11:25 PM
...
When I unplug the power, Power4Gear Hybrid automatically switches the plan to Power Saving, then I have to manually select Power4GearHybrid Performance plan and the CPU clock is @ 100% all the time

Nehmia, that is why I uninstall Power4Gear Hybrid and use the Windows Balanced Plan for most of the time, and High Performance for benchmarking.

Keeping the Power Plan CPU setting at 100%/100% all the time is a waste of power and generates too much heat/noise when you don't need it. The Balanced plan with 0%/100% gives great performance, and spins down the CPU speed reducing the heat / fan noise during idle times.

Power4Gear doesn't offer anything more than the Windows Power Plans except for the annoyingly automatic switching to one of it's power plans away from the Windows ones, when I don't want it :)