PDA

View Full Version : Unable to Boot to Hard drive [solved]



snipestech
01-21-2014, 07:42 PM
I have the g750 jx .I had changed setting previously in bios to install an ssd.Now that I've had it installed working well for a while I figured I'd restore to defaults bios.After I did that I cannot boot to hard drives.hard drives do not even show in boot menu.However if I go to advanced sata mode selection I can see them.
Please help!

getjohnalive
01-21-2014, 08:22 PM
Try to reset BIOS again and reboot your laptop...

snipestech
01-21-2014, 08:37 PM
I tried restoring to defaults powered on off removed battery etc still will not show in boot options.

Prostar Computer
01-21-2014, 08:58 PM
If you're running in UEFI then you will see the Windows Boot Manager in the boot options, rather than a hard drive model. You set the hard drive boot priority in the BBS priority options.

snipestech
01-21-2014, 09:05 PM
Enabled launch csm and then enabled launch pxe Romans it's working now thanks!

Pitcher@asus
01-22-2014, 07:38 AM
what is your BIOS version, please update to new one, and set ACH in BIOS.

snipestech
01-22-2014, 01:45 PM
I have the latest 208

hmscott
01-22-2014, 06:50 PM
I have the g750 jx .I had changed setting previously in bios to install an ssd.Now that I've had it installed working well for a while I figured I'd restore to defaults bios.After I did that I cannot boot to hard drives.hard drives do not even show in boot menu.However if I go to advanced sata mode selection I can see them.
Please help!

snipestech, the purpose of resetting to Defaults in the BIOS is to clear the CMOS settings between BIOS updates, as sometimes the new BIOS will have trouble reading the settings of the previous BIOS correctly.

Resetting to Defaults sets up the new BIOS with compatible Default settings as a base to configure BIOS options, like the ones you set previously - you have to manually set them again in each BIOS page for each option you had previously set.

You probably cleared the options you had set to accommodate your SSD. It looks like you figured this out and set the options back :)

The PXE option is for booting from a network install server, and has nothing to do with booting off local devices. Here are some nice descriptions of PXE booting - I use it to install Linux/Solaris/testing.

http://docs.oracle.com/cd/E24628_01/em.121/e27046/appdx_pxeboot.htm

http://pxe.dev.aboveaverageurl.com/index.php/PXE_Booting

http://technet.microsoft.com/en-us/magazine/2008.07.desktopfiles.aspx

I guess it doesn't do much harm at home, and even in a PXE boot environment it won't do anything, except show up in the local boot server logs - with your MAC address show as looking for a boot server - the boot/install server won't actually respond to the PXE requests from your laptop unless it's unique MAC address is configure into the boot/install server - but it is completely unnecessary so you might as well disable PXE booting in the G750 BIOS :)