View Full Version : Strange Things Happen on my G750JX cv200h

01-22-2014, 02:44 PM
I think I've a great notebook, but seems to be possessed... (or maybe it's Win8)
(i've no virus or other malware)

-System alway try to mount Recovery or Restore partition and bother me every 20 second with a message with something like "what option do you want to choose to open this disk". The system is less annoying when no esternal usb disk are mounted.

Disk managment don't show nothing strange, even if i update when the strange message appear.
I used mountvol to see something more, but is useless. I used the option "mountvol /N" but nothing changed.

-new ndivia driver slow down the startup from 5-10 second to 10 or more minutes. I tried two times to upgrade but I've to uninstall and reinstal factory driver. Now i've the 311.93.

-wi-fi refuse to connect and appear disabled only on the lateral win8 menu. neither fn + f2 or manually enabling and disabling changed something... I solved this uninstalling the peripheral from hardware management. This problem appear aftr uninstalling nvidia drivers.

-Fn + Enter (keypad) does not work anymore. All the other function are perfect. I tried to unistall and reinstall the ATK, but nothing changed. No antivirus or firewall are blocking this function. This function stopped working after the last unistall of nvidia driver.

-I tried to install a second HD (500gb sata), but was not recognized by the system.

My configuration is WIn 8 x64 i7 4gen, gtx 770m, 16gb ram, Webroot complete antivirus, PrivateFirewall 7. Windows Firewall is disabled, Windows Defender never installed. Bios 208 from factory.

I searched all over the forum and the net, but nothing solved my problems...
Did anyone have some solution to try ?

Prostar Computer
01-22-2014, 03:44 PM
Haven't seen the prompt to mount the recovery partition before, nor have we come across the NVidia driver conflict you seem to be experiencing.

Are you having issues with the WiFi even after reinstalling the driver? And which wireless card do you have?

Your Enter key works standalone, correct (meaning you can use it as normal without the hotkey/FN key)? Do any other functions not work on the keyboard? Hopefully this is not a fault in the key matrix, as it would have to go in for service if so.

By "not recognized," do you mean your hard drive is not seen in Windows? Or is it not showing up in the BIOS setup?

Also, have you had all of these problems from out of the box?

01-23-2014, 07:23 AM
Yes all strange things come after installing/uninstalling the lastest nvidia drivers... (notebook was perfect the first time)
My wifi card is "Qualcomm Atheros AR9485WB-EG Wireless Network Adapter".
The drivers for all hardware are the factory drivers founded inside C:
-All the keys on the keyboard works perfectly...

The second HD I tried to mount was recognized in the bios but did not appear neither in windows or in the hard disk managment. tha HD has a File System NTFS and got files and direcotries inside....

I don't have games installed because i use mainly for develop and video.
(premier,visual studio, delphi,vmware)
I disabled the UA too.

I noticed that when i press fn + keypad enter the mouse change from normal to "background execution" (the arrow with the waiting circle).
But nothing happen.

The prompt flashing for mounting Revovery/Restore partition seems to be vanished after loading Default option on BIOS (never touched before).
Wifi don't give problems anymore after unistalling/re-installing.