PDA

View Full Version : G55vw Touchpad button issue in Win8.1 [solved]



Bubba
01-22-2014, 08:13 PM
I am having a small issue with the touchpad of my G55vw.I am having to double click (left button) to do most things that normally I would only have to click once. For example, while writing a word document s I made a spelling error. I right clicked on the error and corrected it. When I put the mouse cursor at the end of the sentence and left click, the cursor does not move until I do a second click. Same thing if I am trying to change cells in Excel, click on a second email address in an email to, cc, bcc bar. These are just a few examples of when it is doing this. It is not every time so I am not convinced that this is a setting that has to be changes.

Any ideas?

Thanks

Kevin

Windows 8.1

cl-Albert
01-22-2014, 08:41 PM
If it only happens in Win8.1 after typing, check this new Win8.1 setting posted by Zerochaotix and solved by veteranmina at this thread (http://rog.asus.com/forum/showthread.php?39641-G570-Left-Click-issues-when-typing-solved&country=&status=), but if it is, you should also be able to wait longer and then left-click if you prefer to do this instead.


Just wanted to confirm that this is true for Windows 8.1 as well. It was driving me crazy until I stumbled across this post.

If you're trying to find the exact spot to change this setting use the following path:
Open up the charm bar --> Settings --> Change PC Settings (on the bottom) --> PC and Devices --> Mouse and Touchpad; The change the "Touchpad" setting to "No delay (always on)"

Props to veteranmina! Windows 8 is not my favorite OS lol.

Bubba
01-22-2014, 10:43 PM
I think that did it.

Thanks

Kevin