PDA

View Full Version : G74SX clicking noise from speakers, can't get rid off it



Hideaki
09-19-2011, 11:27 AM
Made a new thread so I won't hijack pdorion's anymore.


Hideaki: I have also noticed a sporadic ticking noise - out of the blue, a single 'tick' about as loud as pressing a key - with my G74SX. I wonder where that's coming from.

Hideaki: So I just got my replacement G74sx [reason unrelated to noise] and it also has that ticking noise. I think it's coming from the built-in speakers (even though right now they're disabled) and it seems to be in reaction to clicking something, usually.

xeromist: Does it come through headphones if you have them plugged in?

Hideaki: Yes, it does. I played around a bit and setting my external speakers to maximum I found that the noise seems to always come up when something plays a sound after a period of silence.

It's like *click* sound is played, then higher than normal background white noise. Then after a few seconds the background noise goes down again with another click. And if I then play another sound it will click again.

xeromist: Sounds like a problem with internal wiring. Could be a bad ground or a funky electronic switch. I don't think it would be an easy problem to trace and fix unfortunately.

Try muting your mics

Tried muting the microphone, tried disabling it (and now I can't find it anymore, heh), tried plugging in an external microphone (+/- mute) but that noise still occurs.
Any more ideas? I've switched off most windows sounds which avoids the problem part of the time, but it's still annoying.

JRd1st
09-19-2011, 11:55 AM
Did it have that noise as soon as you got the replacement before you made any software additions/changes?

Hideaki
09-19-2011, 12:10 PM
I can't say for sure since that's the first thing I did (uninstall unnecessary pre-installed stuff). I'm quite sure it was there before I installed anything new, though.

fuzon1337
09-19-2011, 12:11 PM
Hi,

Just so you can find the microphone again. Right click on the sound icon, then click on "recording devices". When you are in that "box" right click again and "show disabled devices". Then you should see your microphone again and activate it :)

I searched on google and found this site (http://forum.notebookreview.com/dell/168425-clicking-noise-issue-resolved.html) about some "clicking" noise so maybe you can read this and see if it is the same issue you got? (+ how to solve the problem)

Hideaki
09-19-2011, 12:27 PM
Hi fuzon

I don't think it's the same issue since I can reliably reproduce the clicking (or absence thereof) by playing sounds (or not doing so) and make it louder by increasing the volume on my speakers. To me it seems to be very much a sound-related issue, not a HDD-related one (which would be strange in any case, since the primary drive is a SSD).

fuzon1337
09-19-2011, 12:49 PM
Hmm, ok.

I've searched a little more and found on the same forum this (http://forum.notebookreview.com/asus-gaming-notebook-forum/593724-asus-g74-popping-sound.html). In your case it could be something with your Realtek HD Audio Manager then. The person here, I think, may have the exact same problem as you have, and he fixed it :)

Scroll down to the second last post, and there is a link how to fix :)

JRd1st
09-19-2011, 12:57 PM
Hmm, ok.

I've searched a little more and found on the same forum this (http://forum.notebookreview.com/asus-gaming-notebook-forum/593724-asus-g74-popping-sound.html). In your case it could be something with your Realtek HD Audio Manager then. The person here, I think, may have the exact same problem as you have, and he fixed it :)

Scroll down to the second last post, and there is a link how to fix :)
Ahhhh, very good! The sound chip power management makes perfect sense in this case! I just bookmarked that post (just in case). I haven't noticed that problem, but thanks for the good info, Fuzon! :) Chastity might want to note this for consideration of sticky-dom. lol

Hideaki
09-19-2011, 01:01 PM
Yeah, I was thinking it might be some sort of misguided power management setting. Should have searched deeper, it seems. I'll try this as soon as I get home from work :).

Hideaki
09-19-2011, 02:34 PM
Yup, that gets rid off it.

Thanks, everyone :).