PDA

View Full Version : G75VW with BIOS ver 222 doesn't have Secure Boot option (UEFI)



jindov
01-24-2014, 09:43 AM
I've upgraded my BIOS to ver 222 but there no Secure Boot (UEFI) in BIOS menu. This machine support UEFI? And how to enable it?

Clintlgm
01-24-2014, 02:49 PM
Most likely your VW was original set up for Win 7, then upgraded to Win 8, UEFI was standard for both OS's, Secure boot is available for win 8 NB. I'm not sure that that ver 222 or 223 have that option for an original Win7 NB. As with all the nightmares updating to these BIOS Versions I have stayed with v210. I have no use for Secure boot anyway it seems to be a hindrance more than a help

jindov
01-25-2014, 08:28 AM
BIOS ver 207 have option Secure Boot but disappear in newer option. I have a question: Different of Clean Install Windows and Normal Install?

Edit by cl-Albert: Thanks to jindov for correcting that 207 does not have the Secure Boot option in post #47 at this thread (http://rog.asus.com/forum/showthread.php?28046-ASUS-G75VW-NEW-BIOS-v223/page5) on 1/27/14.

Clintlgm
01-25-2014, 03:16 PM
BIOS ver 207 have option Secure Boot but disappear in newer option. I have a question: Different of Clean Install Windows and Normal Install?

While booting up your Install media and files complete load. Hit F10 will bring up a command prompt. This is where you use Diskpart and Clean your disk convert to GPT and partition as you please the complete then install.
32778

jindov
01-25-2014, 05:05 PM
Why do we need a clean install?