PDA

View Full Version : Victus ROG Build + Future Mod



Victus
08-13-2010, 12:45 PM
Morning everyone. Checked the tracking numbers and everything is in Tampa. Just waiting for a knock on my door. Tools and work area is set up, ready to go. Just need to get some last minute things and I'll be ready to build. Pictures will be in coming from the new computer once it's built.

Here is what is going to be delivered:

Case: Cooler Master ATCS 840 Black
CPU: Intel i7 930 @ 2.8GHz
Mobo: ASUS Rampage III Extreme
Memory: 12GB Corsair Dominator GT 1600
GPU: SLI ASUS ENGTX480
PSU: Silverstone 1000w
Fans: 3x Scythe 120mm
CPU Cooler: Corsair H50
SSD: OCZ 120GB Vertex 2
CD Drive: ASUS Sata 24x DVD Burner
Monitor: ASUS 25.5" (2ms) 1920x1200

Looking forward to this build and doing some nice case mods. Pictures will be on their way.

pcjunkie209
08-13-2010, 01:53 PM
sounds good cant wait to see some pics!

craigbru
08-13-2010, 04:33 PM
I'm looking forward to this as well. You've got a very nice list of hardware there.

Victus
08-13-2010, 04:50 PM
Hah. Yeah, very gracious parents. Its my pre graduation gift as well as a means to help me graduate. Been looking out my window every 15 minutes since 9am today. Wait is killing me. Question, should I install the H50 when I see if te board will post, or use the stock cooler?

pcjunkie209
08-14-2010, 12:58 AM
Install h-50 incase it does post then you only do one install either way. I've always had good luck with ASUS boards!! :)

Victus
08-14-2010, 04:27 AM
Unboxing: 1 Hour
Build: 6.5 hours
Windows Instal: 10min
My face: ****ing priceless

Posted first run though but I'm having a few issues I think will be solved with a BIOS update.

My memory is only being read as 1066MHz but it is showing 12GB

Nvidia drivers seemed to have installed via windows update but I'm going to double check those.

This is my first build and first fresh install period. What drivers are needed besides updated BIOS/GPU

pcjunkie209
08-14-2010, 08:11 AM
I would installed all updated drivers from web and definitely video default is crap!! Bios always sets ram lower then what mem says it is..

Victus
08-14-2010, 11:42 AM
For Mobo BIOS, do I just install the last BIOS update, or should I do them in order and also all the other updates? Also, pictures will be posted after I get back from work today. Cheers!

pcjunkie209
08-14-2010, 07:19 PM
You can do all bios but nowadays I think th newest one covers the rest... Not for sure though so don't quote me on that and as far as updates do just th newest ones.

Victus
08-14-2010, 08:09 PM
Gotcha. Any way. A few things about the build.

Issues:
H50 Radiator didn't fit on back fan port due to mobo power connectors as well as Bluetooth adapter. Installed radiator on one of the optional 120mm intakes in the front of the case. [Next to HDD bays].
ASUS 5.25" Optic drive measured 5.25" exactly, 5.245" on the bottom of it though. Case was 5.24" wide for optic drives. Wedged it in just fine in the end.
1394 and USB connector for case were a pain to get on, but finally went.
Cable management wasn't too bad. Big case, long wires.

Overall:
Fantastic build
Not really important but Windows rates my computer at a 7.2 - My SSD registered that score. Going to look into it. GPUs came out at 7.7 yet a single card scores 7.8.

Liking the build, no dead pixels on the screen and it's running smooth, great colors out of box. Uploading pictures later tonight after some business is taken care of.

pcjunkie209
08-14-2010, 11:16 PM
You should get 7.9 with 480 in sli. So you need to make sure you have newest drivers for vid

Victus
08-14-2010, 11:27 PM
I do.

Version:

258.96 WHQL
Release Date:

2010.07.19
Operating System:

Windows 7 64-bit, Windows Vista 64-bit
Language:

English (U.S.)
File Size:

122 MB

pcjunkie209
08-15-2010, 06:54 AM
Well don't know then windows is funny somtimes

Victus
08-16-2010, 04:50 PM
Updates:

Found out why I received a 7.7 on the Windows benchmark. I had the GPUs in slots 1/2 and not 1/3. Only went up to 7.8 though.

Pictures:

https://www.dropbox.com/photos/Computer%20Build#gallery:20

Just realized an account needs to be registered. I'll fix that up tomorrow all!

Victus
08-24-2010, 04:04 AM
Pictures are finally here. Sorry for the unnecessary delay.

In box
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0001.jpg

Out of box to another box
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0004.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0020.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0013.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0015.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0014.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0026.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0033.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0032.jpg
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0030.jpg

Just enough room [Gap between keyboard tray and case]
http://i905.photobucket.com/albums/ac256/DGrywalski/Miscellaneous/IMG_0031.jpg

Brian@ASUS
08-24-2010, 08:05 AM
full mem slots! looks sexy! wow interesting locatino for your h50. never seen that one before..

Victus
08-24-2010, 01:14 PM
Well, the initial rotation I had on it wouldn't fit since there is a support bracket for the mother board tray up top. With it also needing to be an intake, I figured I would test it out. Though with some experimenting, I managed to get it up in the back fan slot and threw a push and pull on it. Temps went down about 5c but my issue with rear intake is that since the GTX480s run hot during gaming, it just sucks the hot air in from those, not to mention the fans can't push enough air so some of it back fires out the sides. Going to do some price checking on V2-V3s suggestion with 2 140CFM fans and new thermal compound.

Victus
08-24-2010, 01:17 PM
Once I get the positioning of the H50 sorted and the ROG Connect Bluetooth adapter installed, I'll be sorting out cables and following DarkBeavis'? guide to re coating the wires so it all matches. Probably going to do black and red.

Also, anyone have suggestions on how to mod my case LEDs from blue to red? And possibly disable the green lights on the R3E?

pcjunkie209
08-24-2010, 06:52 PM
Re3 in bios you can turn on/off all mobo lights....as for LEDs on case get u a good solder gun and some flux and at performance-pcs.com they have all the LEDs you'll need....then just cut and solder I just did my res LEDs and koolance 480 blocks from blue to red. Real easy just take your time and all is well!!! I'll post pics of my LEDs tonight so you can get an idea.

Victus
02-28-2011, 03:45 PM
Update: New desk and took some more pictures for a friend

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0110.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0111.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0114.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0115.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0116.jpg

http://i905.photobucket.com/albums/ac256/DGrywalski/Computer%20Build/IMG_0112.jpg

Going to be assessing some cable management today. On my way to get zip ties.

asusrog
03-18-2011, 02:54 PM
Awesome build, and better than awesome photography, which camera did you use?