PDA

View Full Version : New Nvidia Beta drivers (334.67)



Thestroj
01-27-2014, 10:02 PM
Working fine here...

Will test some more and report back...


http://www.nvidia.com/download/driverResults.aspx/72576/en-us


Update:

Runnin the drivers for 24 hrs now. No problems. No more horizontal lines on gray shades at 60hz, atleast i cannot see them.
I did also notice a change in collors, but im not sure it has something to do with the driver, i did not change any collor settings. I'm a graphic designer and i use my own color settings, made with the i1Publish Pro 2!

Can anyone else try the drivers and check if the "lines come back"....

Tried on JX non 3d screen...

Nehmia
01-27-2014, 10:18 PM
not interested in screwing up my laptop thank you

I have the 3D version so I must download only from the driver page of my laptop from ASUS

Thestroj
01-28-2014, 09:04 AM
Tested the drivers.... works verz well for the non 3d version of the screen... even the horizontal lines probems in the grey shades are GONE!

The drivers have G-sync suport at the vertical sync setting pannel already too...
If u ask me its the best driver yet!

Any news on laptop's with g-sync support monitors?

s.ferra
01-28-2014, 10:07 AM
hi
with these drivers (334.67) I rebooted my g750 jx "3D" notebook for 8 times and I never had the black screen issue.

lucky man or problem solved?

Thestroj
01-28-2014, 10:56 AM
I dont have the 3d screen, but my JX boots with these drivers in 15 seconds...

I also see some FPS improvement in DayZ game. After 24 hrs i dont see any problems.
Only problem that i have i with external 120hz monitor is with the expanded desktop on dual sreens cause of the referesh rate.
But the problems have been the same with all of the drivers so far. I need to adjust the refresh rate manualy.

Pjay12
01-28-2014, 02:32 PM
I dont have the 3d screen, but my JX boots with these drivers in 15 seconds...

I also see some FPS improvement....refresh rate manualy.

I have to ask - is 15 seconds for you considered very fast or slow? Mine starts in 4-6 seconds with the latest stable driver and has always been that way since I got it. 15 seconds would seem too much for me. If it took 15 seconds all along then I guess you dont have a problem. Just asking

getjohnalive
01-28-2014, 04:11 PM
Installed this GPU Beta driver from nvidia.com on G750JX (no 3D Display) and no issue so far.. everything are working as normal.

Thestroj
01-28-2014, 04:23 PM
I have to ask - is 15 seconds for you considered very fast or slow? Mine starts in 4-6 seconds with the latest stable driver and has always been that way since I got it. 15 seconds would seem too much for me. If it took 15 seconds all along then I guess you dont have a problem. Just asking

This is considered fast for me cause im still waiting my SSD and ram to get trough mail. 15 sec boot drive with 1TB 5400 rpm drive is fast for me. Please take into account that i dont use anykind of password so my laptop boots into win8 desktop mode directly... Wheu u add loads of realy heavy programs... then u get 15 sec boot time... some of use dont use laptops only for gaming, but we use them for work...

But im very happy for u and your latop that u two can see eachother in 4 seconds.... Nice of you to share that with us...
Anything else in your life that is done in 4 seconds maybe? ;)

Darnassus
01-28-2014, 04:36 PM
This is considered fast for me cause im still waiting my SSD and ram to get trough mail. 15 sec boot drive with 1TB 5400 rpm drive is fast for me. Please take into account that i dont use anykind of password so my laptop boots into win8 desktop mode directly... Wheu u add loads of realy heavy programs... then u get 15 sec boot time... some of use dont use laptops only for gaming, but we use them for work...

But im very happy for u and your latop that u two can see eachother in 4 seconds.... Nice of you to share that with us...
Anything else in your life that is done in 4 seconds maybe? ;)

Leave him alone, Thestroj. ;d

Thestroj
01-28-2014, 06:29 PM
32954

Darnassus
01-28-2014, 06:48 PM
xD

Still going great so far, no issues to report regarding 27/1/2014 update. 334.67

Pjay12
01-28-2014, 07:25 PM
This is considered fast for me cause im still waiting my SSD and ram to get trough mail. 15 sec boot drive with 1TB 5400 rpm drive is fast for me. Please take into account that i dont use anykind of password so my laptop boots into win8 desktop mode directly... Wheu u add loads of realy heavy programs... then u get 15 sec boot time... some of use dont use laptops only for gaming, but we use them for work...

But im very happy for u and your latop that u two can see eachother in 4 seconds.... Nice of you to share that with us...
Anything else in your life that is done in 4 seconds maybe? ;)

Could have done without the snide comments. Based on the reading I have done here most other people have the same experience as I do and I was just trying to help you. Guess I did the wrong thing. I was actually thinking of possiblities that might be affecting boot time but who cares right

Vital1ty
02-01-2014, 11:40 AM
Hurrah! finally fixed the long boot. I verists 3d works well - for several days

klevi
02-01-2014, 11:53 AM
AUO display fix too? I have vertical lines

gazzacbr
02-02-2014, 06:12 AM
Hi, updated to 334.67 from 327.23 on windows 7 and 8 and no problems so far.
770M and 3D 120hz screen as per sig.

Vital1ty
02-02-2014, 11:20 AM
I hope in future will have no problems

NJivkov
02-02-2014, 09:10 PM
This is BIG news, at last some working video drivers. I've already downloaded them and will try them when I have the time. Thanks guys :)

KoolASUS
02-02-2014, 09:29 PM
i tried them. very strange : there is a "grid", as you noticed, Darnassus.
i have seen "lines", but only sometimes. the "grid", it is always there, for every color. not sure i will keep 334.67. (i made a restore point, so going back to 311.83 should be easy)
could be a bug that will not be in the next whql release.