PDA

View Full Version : ASUS G750JX constantly kicks me out from the game to the desktop [solved]



joesy10
02-03-2014, 05:49 AM
Hi forum,


I bought an ASUS gamer laptop with Windows 8, yesterday, because its highest performance, everyhting goes well except the games, I tried to install many games like SWAT 4 or Delta Force Extreme (old one), and many others, but constantly kicks me out from the game to the desktop, why this is happening? I increased the virtual memory and everyhting seems to normal. Maybe the games must be compatible with this OS or Im doing something wrong, I missing a special configuration, I do not know.

However, I bought this laptop because I am a programmer and designer (graphics and that stuff), not a gamer, but when I have free time, why not play a game. Hope someone here help me.

Thank you, nice to start to belong to ASUS community. Greetings.

Darnassus
02-04-2014, 05:59 AM
Are you getting literally kicked out, crashed? Or is it just minimised and you need to re-open the game?

Do you have Direct X?

What programs do you run in the background that didn't come with the machine?

Are you still Win 8? Or 8.1?

dnasmith
02-04-2014, 07:11 PM
I had a similer experience and I think it had something to do with resting my palm on the touchpad while gaming. Try disabling it (Fn F9 I think?) and see if it goes away.

Prostar Computer
02-04-2014, 07:16 PM
Hey joesy,

Is the game minimizing or completely exiting?

joesy10
02-04-2014, 11:34 PM
Hi,

Thank you all for your answers, and Im answering all your questions:
- I have Direct X installed
- I run Visual Studio 2008, SQL server 2012, Fireworks CS4, and Office 2007; I choosed these because they open incredibly fast.
- And the game is minimizing, not completely exiing.

I will try the advice as dnasmith said, disable the touchpad.

Will waiting for more answers. Thanks!

noone
02-05-2014, 03:24 AM
Touchpad / windows button / background app.

I'd try installing some free game (off steam?) to see if a new game runs ok. Old games, maybe run in compatibility?

joesy10
02-08-2014, 08:35 PM
Thanks to all, the asnwer is: disabling the touch pad, like DNASmith said, and noone said the same. Something so simple.

Thanks

cl-Albert
02-11-2014, 08:32 PM
If anybody is interested, you can also try disabling the touchpad edge sensitive gestures instead if you don't want to disable the touchpad completely as mentioned in this sticky thread:
http://rog.asus.com/forum/showthread.php?34995-Win8-Games-Minimizing-because-of-touchpad-solved&country=&status=

noone
02-11-2014, 09:30 PM
You should not need to disable the touchpad all together, just the corners. Sometimes the touch feature can get in the way when typing.