PDA

View Full Version : Mouse Button swap resets



ROG LED NEW USER
02-04-2014, 06:09 PM
Set mouse buttons for left handed swap in control panel and in ASUS Smart Gesture window. Works fine until next reboot and all is back to defaults. What do I need to do to make the settings stick? Running Windows 8.1. Thanks
Larry

haihane
02-04-2014, 06:30 PM
Set mouse buttons for left handed swap in control panel and in ASUS Smart Gesture window. Works fine until next reboot and all is back to defaults. What do I need to do to make the settings stick? Running Windows 8.1. Thanks
Larry

start -> mouse -> Button configuration -> switch primary and secondary buttons -> apply.


i'm not on windows 8.1, the above are the steps for windows7. i have a feeling it's pretty similar.

ROG LED NEW USER
02-04-2014, 06:58 PM
Yes that is what I do but the problem is after I reboot the computer the setting is gone. It goes back to default. A change to the settings will not stick after a reboot. I.E. Power down/Power back up.

Prostar Computer
02-04-2014, 08:50 PM
Try disabling or uninstalling the smart gesture utility and make change in the Windows mouse settings. This may be a software conflict that's causing your problem.

ledodd
02-04-2014, 10:13 PM
Prostar great tip. I seem to have hit on something that seems to have fixed it. In msconfig Startup I saw a line "ASUS ROG Gaming Mouse hid" and I disabled it. That seemed to fix the probem. Before I noticed that when I first rebooted for a few seconds the mouse buttons worked correctly but then switched back to default. So I figured something was in the startup that kicked in. Anyway I will continue to test it. I have no idea what that startup line starts.
Larry

ledodd
02-04-2014, 10:19 PM
Yes after a full shut down and reboot my mouse button settings have remained. So disabling that startup line apparently did the trick.
Larry