View Full Version : MaxxAudio Presets Missing...

02-04-2014, 09:57 PM
Does anyone have screenshots for the MaxxAudio presets for all of the modes on the ASUS G750JH? All of my presets seem to be messed up or missing. The EQ is flat on all of them and none of them have MaxxBass or MaxxDialog settings at all. I have removed an reinstalled the latest 7071 drivers and still nothing.

Can anyone help with this?



Prostar Computer
02-04-2014, 10:29 PM
Have you tried removing the driver using Revo Uninstaller? It could be a leftover registry entry that's causing this. And have you tried another driver version?

02-04-2014, 11:07 PM
I can do this.. When you install the new version though, it performs a MSI uninstall and in-between (before reboot) i ran CCLeaner to remove all registry entries.

I will give that a shot though... if anyone could just post the screenies too, or post a file that the configuration is stored in, that would work too. :)

02-05-2014, 03:04 PM
So i did the Revo Uninstaller, and it did in fact remove all the settings (including changes I made), but when I reinstalled the new drivers yet again all of the settings for the MaxxAudio were not there. So it's definitely an issue with the newer version of the drivers from ASUS.

I'm going to go back and try to install an older version to see if I can get the settings back and find the file they are stored in.