PDA

View Full Version : [Troubleshoot] Boot Trouble Only after Restart



benz23
02-05-2014, 05:18 PM
Help,

I have a problem, if im restarting my G55VW, it stuck on the black screen after the ROG logo. just stay black and not come out anything (i already try to press ctr+alt+del, or win button, move the cursor, waited for like 15-20 minutes). So the solution is press the power button to shut it down (it will shutdown easily if i press the power button), and turn it back on again.

However, if i shutdown and turn it on back again, it boot up normally. So the problem is only when i restart my laptop.

Can anyone help me with this problem?

Thx before.

cl-Albert
02-06-2014, 02:09 AM
Not sure what the problem is, but did your notebook always have this problem, or did it start recently and did you change anything around the same time?

Are you still under warranty and do you know if anything was upgraded like the memory and hard drive?

Dreamonic
02-06-2014, 04:05 AM
It's a problem with the Sleep/Hybrid Sleep function. Either with Instant On or Windows Sleep (default) when lid is closed or when inactive period is met for sleep to initiate. After resuming to Windows, if a restart is done later this is usually what happens.

Try not using the sleep function anymore, even uninstall Instant On and see if it continues.

benz23
02-06-2014, 04:16 AM
Not sure what the problem is, but did your notebook always have this problem, or did it start recently and did you change anything around the same time?

Are you still under warranty and do you know if anything was upgraded like the memory and hard drive?

It just start recently after update to Win 8.1. And nope, i didnt add any hardware or software recently, it started sometimes (not immidiate after)after i upgrade to Wondows 8.1.

benz23
02-06-2014, 04:17 AM
It's a problem with the Sleep/Hybrid Sleep function. Either with Instant On or Windows Sleep (default) when lid is closed or when inactive period is met for sleep to initiate. After resuming to Windows, if a restart is done later this is usually what happens.

Try not using the sleep function anymore, even uninstall Instant On and see if it continues.

I will try to deactivate the Instant On, but isnt it make the laptop boot up faster significantly?

Dreamonic
02-06-2014, 04:30 AM
It only helps when the NB is put in sleep mode, so when resuming back, it's nearly 3 seconds instead of say 15-30s. Windows Sleep can be plagued with problems depending on your OS configuration and installed applications.

Since you mention this only happened after the update to 8.1, this leaves me to believe you never had this issue on Windows 8 ever.

What version of NVIDIA drivers are you using, 332.21's?

patleyn
02-19-2014, 08:37 AM
we both have the same problem and same result no fix on this **** yet .. we both have the same brand of laptop g55vw
i feel sorry for both of us

Edit by cl-Albert: Saw you started a new thread for this if anybody wants to follow along:
http://rog.asus.com/forum/showthread.php?44121-Asus-g55vw-black-screen-after-please-help-me-here&country=&status=